February 07, 2023, 07:34:02 pm
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: martindj1
« on: April 14, 2020, 12:17:36 am »

I had the same problem, and solved it by using the USB for power inside of plugging it in with the AC adapter.
Posted by: 100goals
« on: March 22, 2020, 06:33:25 am »

Hi again everyone.
After I completed this post I tried switching out the USB cable I was using to power the unit and that fixed the problem.
Instead of deleting my post I figured I should reply with my solution and leave it incase someone else had the same problem and was unable to find a solution.
Posted by: 100goals
« on: March 22, 2020, 06:23:13 am »

Hi all,

I had some time to play with my Micro Freak for the first time in a couple months which is stored in the original box in a drawer in my desk, but when I turned it on I only hear a warbling sine wave. The display shows the 'Pitch Bend' moving erratically from the middle position to some random spot on the right side (12) of center 5 or so times a second. The keyboard, buttons and dials are generally unresponsive, but after about a min, when I turned dials like Type, Wave' Timbre, etc, the sound would change to match the new value. Also the display changes to the match the updated button or dial input and new value (like voice or chords) for a split second, but returns to the fluttering Pitch Bend display. Only changing the dials and buttons effect the sound, the keyboard notes and items in squares above the keys (and pitch bend bar itself) remain completely unresponsive.

I couldn't find a way to do a soft reset by holding some button or dial down while powering up the unit, or anything like that, but I was able to update the firmware with the MIDI Control Center software but updating the firmware had no effect on the stuck Pitch Bend.

Has anyone else had this happen to them and could propose a solution?
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines