January 27, 2023, 02:39:35 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Edouard_Arturia
« on: September 26, 2019, 10:17:07 am »

Hello.

Sorry to read that.

Can you please confirm that when sending / receiving preset:

- The MicroFreak sequencer is not running
- No other device is sending a clock to the MicroFreak
- Your DAW is not sending a clock or MIDI messages to the MicroFreak

Can you please try again from another computer with a factory bank. (to make sure your current bank is not corrupted)

Looking forward to hearing from you

Musically Yours
Modify message
Posted by: nicoco59
« on: September 25, 2019, 12:10:05 am »

Same here, it keeps sending me an error message for each preset saying that it was impossible to load it to the synth. And i'm also not able
to update the gear. that sucks! I got it this afternoon and i'm getting a bit frustrated...
Posted by: absolute valentine
« on: September 02, 2019, 06:01:43 pm »

I have try to import bank with the midi control center but i have an error message claiming the file name is invalid

Is there someone who get a solution about it ?
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines