February 04, 2023, 02:50:28 am
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: wentzelitis
« on: January 24, 2022, 07:16:26 am »

I'm unsure as I gave up and sold my unit a while ago. I'm assuming it's still not fixed based on your description. shame as i was considering picking up a new one.

at this point all i can remember for reproducing the issue that's different than your description is i would use the knob to record the changes while the sequence was playing live.  also, i wouldn't just let the sequence run on repeat over a period of time after i recorded the changes, i would actively try recording new lfo rate changes by changing the knob. doing this a few times would cause glitches without fail after a few passes.  i gave a much better description in my actual support ticket years back . 

also reported bugs with drumbrute impact, pigments, and keystep over the past 3-5 years which were never fixed either.  not a good track record from arturia with me.  support is always fast to reply and friendly but never actually gets the problems resolved. shame because their products are the coolest to me if they ever worked properly.
Posted by: Germain.arturia
« on: January 15, 2021, 01:55:25 pm »

Hi Wentzelis, yes we're aware about this, it is logged since quite some time in our database.
this one is supposed to have been fixed in the 3.0.6. firmware, as some work has been done regarding overall sync, and we didn't manage to reproduce it.
Anyway i did a recheck today by :
from an init preset, map lfo to pitch with some noticeable amount
write a single  16 step sequence with a different synced lfo rate on each step.
let your sequence run and wait.
to add some stress to the unit, i set seq rate on 1/32T ( MF is purely running standalone, on it's internal clock)
let it run, and after a few minutes, i start to hear some ponctual unexpected values, like if you had some short random accents on a drum sequence.
but at time of writing, my seq mod 1 is still ON.

is it the same for you? or maybe you would have better "steps to reproduce" to share here, or maybe attach a preset which shows the bug.
thanks in advance, and sorry for the inconvenience
Posted by: qbassa
« on: January 15, 2021, 01:05:04 pm »

still looks like this isn't fixed with newest update
that is really sad
Posted by: wentzelitis
« on: January 15, 2021, 07:56:38 am »

still looks like this isn't fixed with newest update
Posted by: wentzelitis
« on: October 26, 2020, 04:30:48 pm »

any update on this yet? been over a year with no fix.
Posted by: wentzelitis
« on: May 29, 2020, 11:13:56 pm »

really disappointing that they haven't bothered to fix this yet. they acknowledged it exists and that it worked fine in the initial firmware.. can we please get an updated firmware where it's fixed again?
Posted by: wentzelitis
« on: April 02, 2020, 08:07:40 pm »

still not fixed? this feature worked fine in the initial firmware..
Posted by: wentzelitis
« on: December 02, 2019, 11:33:29 pm »

I read there is an update in the works. Just wondering if this fix will be included? Thanks!
Posted by: wentzelitis
« on: October 03, 2019, 03:12:33 am »

is this bug fixed yet ?
Posted by: wentzelitis
« on: August 12, 2019, 03:43:47 am »

latest firmware - when i motion record an lfo rate change  it will usually work fine for a few minutes but after the synth has been on for a while it will stop working when i try to do it.. all 4 sequence slots are empty.. i'll push play/record  and start adjusting the lfo rate knob to get the change i want, but it will start spazzing out and reset to a low value while i'm trying to turn it fast  etc 

sorry if i described that poorly

 any ideas? is this a bug or what
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines