January 30, 2023, 12:51:44 pm
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write « arturia » backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: NullDivision
« on: July 05, 2019, 07:47:01 am »

I think this is related to a software issue more than anything else because I'm have a strange issue specifically when sending midi signals from my DAW. I'm currently using FL Studio 20 and my MF does work with it via USB, but I've noticed that if I'm using the Saw wave from the Supersaw type it will change on its own to a Square or Triangle wave whenever I push stop or pause in my Daw. The weird thing is that it doesn't show on the display that the wave type changed but you can hear it.
However this doesn't happen if my clock source is internal and I honestly haven't tried it via Midi cable yet.

Has anyone else seen/ heard of this?
Posted by: mvimpe@evonet.be
« on: June 12, 2019, 09:36:03 pm »

It seems that it is better to use the app for the set-up, so you are at least sure the USB connection is working. The app will indicate if the MF is properly connected over USB.BTHc4
Posted by: hallucigenia
« on: June 11, 2019, 02:48:49 am »

Unfortunately that didn't work for me, but glad you got yours working.  I'm sending mine back tomorrow--I don't foresee any response (via official or unofficial channels) coming from Arturia any time soon.  Too bad.
Posted by: DrJustice
« on: June 10, 2019, 10:05:21 pm »

...You need to make sure you have all settings right on the MF in the Utility menu and in the Midi Contol Center app...
Just a note regarding that: the settings in the uF Utility menu and in the MCC are identical, you don't need to make the settings in both places. You can trust the one you are seeing, and all the settings are in the uF menu so you don't really need to use the MCC for that.
Posted by: mvimpe@evonet.be
« on: June 10, 2019, 09:00:08 pm »

Hello folks,
I am back with an update. I got the MF working with Cubase 10. You need to make sure you have all settings right on the MF in the Utility menu and in the Midi Contol Center app.
I have connected the MF with my iMac (Mojave) through USB, not the MIDI sockets. The connection with the app is not flawless. From time to time the app gives an error message “MF not connected”, even when Cubase does connect with the MF. After rebooting the MF, Midi Control Center does connect with the MF.
My settings in the Midi Control Center are in the attached screenshot.  I trust this helps others to troubleshoot their set-up.

Posted by: hallucigenia
« on: June 10, 2019, 03:31:00 pm »

I tried both (and I did mention this in my OP)--no luck either way, unfortunately.
Posted by: MajorFubar
« on: June 10, 2019, 01:01:41 pm »

Is this via USB, or via the midi sockets? Might be worth being as specific as you can.
Posted by: hallucigenia
« on: June 10, 2019, 05:21:49 am »

A serious dealbreaker will be Arturia completely ignoring this issue: I put in an official ticket and have posted on a couple of message boards--no response.  Clearly I'm not the only person with this problem--does Arturia care whether they're shipping products that are totally broken?  I promise you, the synth does not receive midi from a DAW, and it's either a hardware fault or a firmware issue.  I've bought Arturia gear in the past, but I can definitely spend my money elsewhere in the future (and send this box back as 'defective', which will make me whole but I'm guessing not Arturia).  Hello?  Bueller?  Anybody...?
Posted by: hallucigenia
« on: June 08, 2019, 07:47:03 pm »

Yeah, this may be a dealbreaker for me.  I'll just add (in case we get a reply from the mod) that I'm running Logic Pro X on OS Mojave (but I also tried using Ableton Live with the same result).  If I don't hear about some kind of fix in the next couple days I'm definitely returning the unit.
Posted by: mvimpe@evonet.be
« on: June 08, 2019, 11:22:24 am »

I have my MF about one week and I experienced very similar issues. I need to experiment a bit more. I am wondering if it is a hardware failure or a software bug.
The MF is a great piece of equipment, but if the MIDI implementation does not work properly, it will be hard to use the MF in a bigger set-up.
Posted by: hallucigenia
« on: June 07, 2019, 09:29:59 pm »

Like a user below (I wanted to start a new topic to upvote that issue) my MF simply will not accept midi signals from my DAW.  I've played with every setting, switched cables, ports, midi channels, USB vs DIN, tried a different DAW, etc., and still nothing.  It sends midi (although it can be very glitchy and temperamental), but no dice on receiving.  I just got this yesterday, updated the firmware, etc.  Two other Arturia devices work fine with my system, as does all my other gear.  I've been using midi since the late 80s, so I don't think I'm missing anything...

Not sure whether this is a QC hardware issue or a software bug, but I'm very disappointed with such a basic flaw.  I already spend half a day trying to fix this, and I've just about had it.  Grateful if anyone else has advice (or a similar issue), but this is probably getting sent back.  I can only infer that Arturia rushed this to market because of the hype, and it wasn't ready.  I've also noticed some other, more minor bugs and glitches as well.
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines