March 28, 2023, 12:42:11 am
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: LBH
« on: November 22, 2018, 10:03:55 pm »

Hi and welcome to Arturia forums.

Have you tried to un- and reinstall Analog Lab 3?
I assume it could be a corrupted file, that's causing the issue, if it's only about Analog Lab.
Posted by: coraliemusic
« on: November 22, 2018, 09:36:30 pm »

Hi guys,

I was working on my project and everything was doing perfectly fine until Analog decided not to show up anymore when I opened it again. Well not exactly, the red "exit" button shows but that's all that shows. I tried to drag it, double click, it doesn't change anything.  ??? ???

When I open it on its own from my desktop it does show up though.

It doesn't work in Reaper neither. The Analog tracks still play in Ableton, everything is well set up, it's just that I can't access Analog. if anyone has any idea of what's going on I could use some help. Thank you !
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines