January 29, 2023, 07:19:11 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: NorthPaul
« on: January 03, 2018, 02:18:39 pm »

I have the same problems in Nuendo8. I can select analog lab 3 for an instrument slot and it doesn't load. However I discovered in an new empty project and in some existing projects it does sometimes load. I took an existing project where al3 did not load and one by one deleted tracks and other instruments. At every step I tries to load AL3. And yes, in step x it started loading. Doing the same test again with the same project, it started loading in step y.
Hope this helps in finding the bug. 
Posted by: babistrihos
« on: December 28, 2017, 11:06:46 pm »

I've tried all previous suggestions but I have no luck :(

Running Cubase 9.5 in Windows 10.

Cubase can see AnalogLab3 in Plugin Manager but can't load it :(
Can anyone help me, please?
Posted by: jackroller
« on: December 15, 2017, 05:57:53 pm »

I found it.

/Program Files/ Common Files / VST3

This folder had AnalogLab2.vst3   and  AnalogLab3.vst3

Deleting AnalogLAb2.vst3 did the trick.
Posted by: jackroller
« on: December 15, 2017, 05:25:17 pm »

I'm having the same problem. 

In ProgramData/Arturia/Analog Lab 3 folder I found  the file analoglab2processor.dll     

and in

ProgramData/Arturia/Analog Lab 3/x64/      I also found analoglab2processor.dll

Should these be removed?
Posted by: Matt Arturia
« on: December 12, 2017, 01:34:50 pm »

I'm glad you managed to solve your issue !

Yes we have improve the sound engine of the Piano V. I hope you'll make great music with it :)

Matthieu
Posted by: MuddySuzuki
« on: December 12, 2017, 01:02:14 pm »

Okay, it's working now! There were a lot of hidden AL2 items dotted around the place, and once I'd got rid of them all, and then did a clean reinstall of AL3 I finally got Cubase to recognise it!

Thanks for your help.

Damo

PS - The Piano V2 sounds really nice (to MY ears at least)! With the previous version I was able to get things sounding okay with a bit of tweaking, but the presets on this new version seem to be sounding really great without any real changes. Nice one.
Posted by: MuddySuzuki
« on: December 12, 2017, 12:22:55 pm »

Well I found quite a few instances of things to do with AL2 and deleted them. Now AL2 has been replaced in the Cubase instrument list with AL3, but I still only get an empty intrument track. I've tried re-scanning using the Media Bay several times but still nothing, and every time I try to scan a new VST pathway through the Plug-In Manager, Cubase crashes and upon rebooting I have the same problem: AL3 is listed as there but no actual instrument loads up!

I shall contact support. Thanks for your help.
Posted by: Matt Arturia
« on: December 12, 2017, 11:13:32 am »

ProgramData is a hidden folder of Windows (don't ask me why...).  But we have to be sure that AL2 is not present on that folder because it may be the cause of the conflict.

To see "ProgramData" on Windows 7 you have to go on Control Panel -- > Appearance and Personalization -- > Folder Options -- > Click on "Show hidden files and folders"

I hope it will solve your issue. Please let me know.

Posted by: MuddySuzuki
« on: December 12, 2017, 10:54:32 am »

Hi again,

I can find no folder named ProgramData, so I can't check there. I have already checked the ProgramFiles (x86) folder and as I said, there is a sub-folder for Analog Lab 3 in there, but no sign of 2.

I shall try re-installing Analog Lab 3 via the Software Centre, and if this has no poisitive effect I shall contact Support Services as you have suggested.

Thanks.
Posted by: Matt Arturia
« on: December 12, 2017, 10:27:32 am »

Hi,

Can you check if Analog Lab 2 is still on the following folders :

  • C:\\ProgramData\Arturia
  • C:\\ProgramFiles (x86)\Arturia

If yes, please delete them and try to re-install Analog Lab 3.

If this does not solve your issue I invite you to contact our support services, they will get back to you shortly : https://www.arturia.com/support/askforhelp

Regards,

Matthieu
Posted by: MuddySuzuki
« on: December 11, 2017, 05:20:56 pm »

Also, I tried putting direct pathways to Analog Lab 3 into the Cubase Plug-In Manager, but every time I then re-scan to try and get the program recognised, Cubase crashes! I reboot but still no sign of Analog Lab 3, and still an empty link to Analog Lab 2!
Posted by: MuddySuzuki
« on: December 11, 2017, 05:15:34 pm »

Hi there.

The only sign of Analog Lab 2 I could find was an expansion pack. I deleted this, as I assume it is no longer needed for Analog Lab 3. Deleting this had no effect.

I found the dll file here: Local Disc (C:)/Program Files/Steinberg/VstPlugins/Analog Lab 3.dll

and the DAT file that comes up with the the 'logo' icon here: Local Disc (C:)/Program Files (x86)/Arturia/Analog Lab 3

Again, no sign of Analog Lab 2 in either of these locations.
Posted by: Matt Arturia
« on: December 11, 2017, 02:03:35 pm »

Hi,

It seems that Cubase 8 is still thinking that Analog Lab 2 is installed and that's why Analog Lab 3 does not show up. There must be some trace of the AL2's VST somewhere in your computer.

Do you see Analog Lab 3 or Analog Lab 2 (or both ?) on C:\\Program Files\VstPlugins

If AL2 and AL3 are both in that folder, try deleting AL2 and see if it fixes the issue.

Regards,

Matthieu
Posted by: MuddySuzuki
« on: December 11, 2017, 01:28:41 pm »

Analog Lab 3 working fine as a stand-alone, but Cubase 8 is not registering it as being there. I still have a link for Analog Lab 2, which loads nothing but an empty track. I've tried refreshing the Media Bay and the Plug-In Manager, but Analog Lab 3 is not being detected. Please help!
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines