February 06, 2023, 07:11:44 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: pl arturia
« on: December 22, 2017, 02:34:03 pm »

Hi,
It seems to me that it is a specific problem related to your setup.
I recommend you to contact the support and to provide them your setup info (OS, Hub)
PL
Posted by: tonycore
« on: December 15, 2017, 05:04:19 pm »

Hello Matthieu,

Thanks for your response. Yes, the KL88 is on when I boot my system, I just rebooted and the same result. I open AL3, its set to "default" MIDI Controller, I choose "KeyLab 88," close AL3, re-open it and it comes up "Default" again.
Posted by: Matt Arturia
« on: December 15, 2017, 09:51:34 am »

Hi,

AL3 should remenber the settings and autmaticaly recognize any Arturia controler. Just to be sure : did you open AL3 while the KL88 is already connected to your computer ?

Regards,

Matthieu
Posted by: tonycore
« on: December 13, 2017, 08:55:45 pm »

Every time I start Analog Lab 3 I have to select my KeyLab 88 as the MIDI Controller on the bottom of the AL3 window. It seems to me that AL3 should remember this setting, but every time it starts, it shows MIDI Controller "Default."
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines