January 31, 2023, 02:14:30 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: ben arturia
« on: May 30, 2017, 09:06:33 am »

You can also check if the VST is installed in the right folder.
Usually they are in C:Programs/VSTplugins

Best
Ben
Posted by: CC4
« on: May 30, 2017, 02:01:13 am »

Windows?  Did you try wiping out the Mini folder in the Program Data folder before reinstalling?  See:
https://www.arturia.com/faq/installation/uninstall-remove-a-software

Posted by: kilgoretrout
« on: May 27, 2017, 10:49:00 pm »

Moderators - any thoughts?  I hate not having my MINI!!!  And it worked great until I upgraded - though I am not sure if it was WIN/Sonar/Arturia upgrade that killed it.
Posted by: kilgoretrout
« on: May 26, 2017, 12:27:19 am »

I get "Failed to insert soft synth.  The synth may not be properly installed".

Sonar Platinum. 

Every other Arturia plugin works like a hose.

I have uninstalled and reinstalled Mini 2x now using the Arturia Software Control. 

Any suggestions?  This would be so much easier if say Prophet or Modular or whatever did not install right either!

Thanks
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines