February 05, 2023, 03:07:44 pm
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: Pneumokok
« on: November 29, 2016, 08:57:24 pm »

Yes, I think I'll try reinstalling the converter and then the applications with moving the hidden files first. I'll try contacting Arturia. Maybe someone will have a similar problem and post a solution here. Anyway, thank you very much for all your advice! You were very patient and helpful :)
Posted by: LBH
« on: November 29, 2016, 08:49:34 pm »

No. I have no more ideas. I'm afraid this is a mystery. Never the less Arturia perhasp can help you. Perhaps some kind of uninstall and reinstall of the converter and alike can fix it. Perhaps more. I can imagine it's possible, but i think files in the hidden folder ProgramData might have to be moved as well before a re-install. You can try to re-install the converter.
I think i can only wish you good luck from here.

Just in case. You have to enable Windows for seing hidden files and folders. You can find instrunctions on the web to do this if needed.
Posted by: Pneumokok
« on: November 29, 2016, 08:39:46 pm »

Nothing seems to work. I don't use standalone versions, but I opened it now and there are no converted presets either. I installed it all to default paths so it's not the issue. Or maybe it is an issue on my computer. I have no ideas anymore.
Posted by: LBH
« on: November 29, 2016, 08:27:51 pm »

Usually it's a good idea to install on the default path if you are not a exsperienced user. If you have not used the default paths to install the applications, then that might be your issue. But i can't tell.
Usually you can change the install paths for the plug-ins as long as you don't move them afterwards.

I presume you have not selected any Banks, or have new banks.
It work here with Jupiter 8 too.

EDIT: BTW. Have you opened in the standalone application before in the plug-in? It should'nt matter for Arturia applications, it don't here, but just in case.
Posted by: Pneumokok
« on: November 29, 2016, 08:14:49 pm »

Yes, I created 2 new presets in Jupiter-8 and they were detected by the Preset Updater, I converted them but they don't show up in the newest Jup-8, there are still 493 presets. I guess I'll have to contact Arturia :(
I wonder what would happen if I installed V5 applications on the second HD disk.
Posted by: LBH
« on: November 29, 2016, 07:59:34 pm »

I also use Windows 10.

eLicensed protected presets will not show up in your eLicenser.

I can't tell how you run your PC system, or you have speciel rights for some of your folders etc..

Sometimes when copying certain files you have to click run as administrator even if you are on a administrator account. But it should not be needed to be able to copy presets unless perhaps if there are some speciel coding in there. Perhaps that could be eLicenser or even things thats no good. Off coarse if the presets are in a folder with speciel rights you may have to run as administrator.

Have you tried to save a user preset your self and convert that. Create a preset not using a preset from the web.

Edit. Have you scan your presets from the web for virus and malware?
Posted by: Pneumokok
« on: November 29, 2016, 07:50:26 pm »

Yes, they are activated in ASC. I opened eLicenser and my Arturia applications aren't listed there. Besides, I've just tried to convert Jupiter-8 presets and they don't appear in V5 app either. Maybe it's got something to do with the fact that some of my program files and folders are protected by administrator rights? Sometimes while copying files etc. I have to click "run as administrator" or click "continue" (I use Windows 10). Maybe this protects the Arturia preset changes?
Posted by: LBH
« on: November 29, 2016, 07:42:16 pm »

If the presets is slow to change in the old applications, then they might be eLicenser protected.

However - thinking about it (And checked) then there is'nt a decoder for CS80 V2 in ProgramData like for example for Jupiter 8, so in case your presets are protected, then you may need to hear if Arturia can unlock them for you.

Also please read the text in the converter. There is some informations.

EDIT: Both your VC4 and VC5 are activated thru Arturia Software Center (ASC)?
Posted by: Pneumokok
« on: November 29, 2016, 07:30:14 pm »

I don't know. How can I check if my presets are protected by Elicenser? And if so, how can I unlock them?
Posted by: LBH
« on: November 29, 2016, 07:27:55 pm »

Just to test i'be tried to convert some presets. I have not tested the presets, but afterwards the presets eas in my VC5 application.

Are the presets you try to conver protected by eLicenser? If so they need to be unlocked first.
Posted by: Pneumokok
« on: November 29, 2016, 06:57:01 pm »

Yes, they are. I'l try again and then contact Arturia if it won't work.
Posted by: LBH
« on: November 29, 2016, 06:52:07 pm »

Then perhaps you should contact Arturia support.
I assume both your VC4 and VC5 are licensed and activated.
Posted by: Pneumokok
« on: November 29, 2016, 06:47:41 pm »

Yes, I've read that. I follow each step. On my PC, the converted presets just don't appear in V5.
Posted by: LBH
« on: November 29, 2016, 06:31:16 pm »

Have you read the posts by Germain in this thread i linked for?

More informations in this thread about the preset updater/ converter:
Posted by: Pneumokok
« on: November 29, 2016, 06:12:20 pm »

No, it doesn't work for me.
The Preset Updater scans my presets, they show up, I choose the ones I want to convert, but they don't automatically appear in the newest version of CS80. I haven't tried other VSTs, but I guess the result would be the same.
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines