February 07, 2023, 06:03:16 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: LBH
« on: October 06, 2016, 11:11:34 pm »

The envelope attack issue is the same for the preset Low Shimmer in todays update version 2.0.4.1073.
However it seems to work using another envelope like envelope 5 in Low Shimmer, and in other sounds also envelope 4 seems to work.

Some presets might have this envelope issue.
Posted by: LBH
« on: June 22, 2016, 01:48:18 am »

I can confirm:
1. "in "PAGE2" the fields 'GATED' and the LFO select are not consistently displayed". Seems to be okay after disenabling the LFOTRIG.
2. And the Envelope "Attack" fase is definetely bypassed sometimes, when it should not. Sometimes it take some time, but it can also happen many times in a road. Major bug.
Posted by: martinl
« on: June 22, 2016, 12:01:09 am »

There seem to be some problems with the envelopes in the new version (V2).

Firstly, in "PAGE2" the fields 'GATED' and the LFO select are not consistently displayed. This is mainly a cosmetic thing, as they always seem to be displayed when LFOTRIG is selected.

But there also seem to be some issues with the triggering of the envelopes. I used the "LOW SHIMMER" preset and turned off the effects. The lower octave sound is supposed to fade in after some delay. Here I seem to get some inconsistent behaviour:

Sometimes the second oscillator (lower octave) fades in, sometimes starts immediately and sometimes starts abruptle after the delay. I understand the first two possibilities (freerun is on!) but I am not sure about how it can run through the delay phase, but cutting out the attack phase. That seems somehow wrong to me.

Can anybody confirm that?

Cheers,
Martin
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines