February 07, 2023, 09:12:26 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: sunbambino
« on: July 28, 2016, 01:42:38 pm »

Yes, Erik, I might try that.

It's not major grief but minor headache all the same.

Has anyone else tried to fix this?
Posted by: rasmusviking
« on: July 28, 2016, 12:49:46 pm »

Something similar happened to me, where all presets had double entries for all instruments. I resolved it by renaming the database file in the Programdata/Arturia/Presets folder (db.db3 to db.db3.old), so it might be worthwhile trying, as this seems to rebuild the catalog.

Hope this helps,
Erik
Posted by: sunbambino
« on: July 27, 2016, 01:59:59 pm »

Wonder if I'm the only one experiencing this minor glitch which is still a bit annoying.

I seem to get double entries for certain presets in my own playlists.

I suppose this could just be me saving a preset twice but I don't think so.

The other strange thing is that when I delete the second entry I get left with a blank space which I cannot seem to get rid of (and adding a new preset doesn't fill that blank space automatically).

Perhaps this is something that can only be done in standalone?
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines