January 29, 2023, 08:24:38 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: noision1
« on: August 09, 2022, 09:49:12 pm »

FYI, this just happened to me using VST3 CZ and also 2600 V5 --- just updated today to the latest greatest and then it happened. The trick worked. So here is the issue again 6 years later.
Posted by: ben arturia
« on: June 20, 2016, 11:43:06 am »

Hi All,
New versions of all our plugins are now available in the ArturiaSoftwareCenter.
Those versions should fix your issue.
Best
Ben
Posted by: Baptiste Arturia
« on: May 30, 2016, 04:43:08 pm »

Yeah, that would be helpful thanks.
Posted by: csbyron
« on: May 30, 2016, 03:48:04 pm »

Hi, I had 4 synclavier Vsti.
All using custom user sounds.
I should still have the db file in my Mac trash I think. I can send that to you if you like..
Posted by: Baptiste Arturia
« on: May 30, 2016, 01:48:53 pm »

That's a good question, we are currently working on this issue.

When you added a Synclavier VST instance in your project, did your project contain other Arturia instruments ?

If it happens to anyone in the future, please send me your db.db3* files, since I haven't been able to reproduce this bug on my machine.
Thanks
Posted by: csbyron
« on: May 30, 2016, 01:28:15 pm »

Hi, After deleting the DB file, the data base is rebuilt. everything is back to normal!
The question is... why and how  did the entire data base get corrupt?
and will this happen again?

thanks for your help
Chris
Posted by: Baptiste Arturia
« on: May 30, 2016, 12:04:32 pm »

Hi csbyron,

Can you try to delete all files starting with "db.db3" in the following folder and tell us if it solves your issue.
(You won't loose any preset by doing that)

Windows : C:\ProgramData\Arturia\Presets\
OS X : /Library/Arturia/Presets/
Posted by: csbyron
« on: May 29, 2016, 07:40:06 pm »

its now all the new Collection V software....
Posted by: csbyron
« on: May 29, 2016, 07:15:44 pm »

I just reinstalled the Synclavier V and its various plugins...
There are still no presets at all, in standalone or any plugin version.
I can no longer use the Synclavier at all in production.

I installed Analog Lab for the first time and the Standalone has the SAME issue.. as you can see in the photo below...
No Presets exist. So now thats 2 DEAD applications!
this is a BIG problem.

Posted by: LBH
« on: May 29, 2016, 04:28:27 pm »

I have no idea what's going on.
I understand you had the presets but, then they have suddenly vanished.
This surely is not right, and have to be investigated.

But to maybe solve your issue, have you tried to reinstall Synclavier V?
If needed you can find a download here if you wan't to try it: https://www.arturia.com/support/updates&manuals
Perhaps it's best if you uninstall the Synclavier you have first. Don't know. For you to decide.

Perhaps Arturia will answer here, else you also can contact Arturia support, if you need to.
Posted by: csbyron
« on: May 29, 2016, 03:47:59 am »

The STANDALONE version also has same issue...
this is OSX 10.10.5
MacBook Pro (15-inch, Mid 2010)

Posted by: csbyron
« on: May 29, 2016, 03:33:37 am »

Hi,
I was in AKAI MPC Software 1.9.6 ( that came out yesterday).
I added Synclavier VSTi to a track. It was the 4th track to contain the VSTi. Everything was working perfectly, building and saving my own USER sounds...
went to the presets library to load a sound for this new track. It was only playing the first default Preset.

In the Presets browser.... EVERY PRESET is GONE!
So there are no longer ANY Presets, No TYPES, No Charactersitics, No Artists.... NOTHING.
Entire Presets window is empty with blank sections. NO FACTORY/ORIGNAl/TEMPLATES/USER/.

Every Track that had OTHER Synclavier sounds, is also Blank now when browsing...

So I opened Ableton Live 9.6.1 and added Synclav VSTi to a track.. same issue, NO presets.
The Presets are all still located in Library/Arturia/Presets/Synclavier/
Also PRESET IMPORT does NOT work either now...

I just tried the AUDIO UNITS version and it has the same problem.
Also, when I reload my Akai MPC or Ableton Project... I can still here my USER sounds playing as normal. And I can see the USER preset name.. But its the only preset written...
I need help!

thanks
Chris


Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines