April 01, 2023, 06:13:42 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: SiGGyMuffin
« on: June 11, 2016, 01:32:16 pm »

Excellent, Jup back under my foot :-)
Posted by: LBH
« on: June 10, 2016, 10:34:40 pm »

It looks like the issue about sustain pedal is fixed in version 3.0.1 so the pedal is hardwired to HOLD's. HOLD's don't seem to be assignable using Jup8 MIDI learn feature thou.

Then CS80 sustain pedal issue probably will be fixed when the update for that arrives.
Posted by: LBH
« on: June 05, 2016, 08:49:59 pm »

Aboout Prophet sustain see this thread: http://forum.arturia.com/index.php?topic=87497.msg130947#new
Posted by: SiGGyMuffin
« on: June 05, 2016, 08:36:17 pm »

Right I've AB'd and must have been farting about with the SL hence none worked. So to confirm it's the CS80 and Jupiter that no longer work as you specify :-)

Prophet I've switched on and assigned but a pain to work like this still. The B3 and Solina not ,,, which is mad. I know that everyone will argue that the originals didn't but, isn't that the point of evolution. They've just added the hold in B5 which makes it more playable.

It's mad that they don't just add the option in the overs.A simple on off button for those that need it, The Synclavier is awsome...much love for this one! Piano I really don't see the point whatsoever..... scratches head.


Si
Posted by: LBH
« on: June 05, 2016, 08:08:03 pm »

Anyone else experiencing this? My sustain pedal isn't working on any of the new plugins. Still fine on V4 versions and eveyrthing else Really odd!! But a right royal pain too. Haven't made any changes etc. Using a Novation SLMk2

Any ideas?

Thanks


I also use a Novation SL MK2. I don't think that's the issue unless you have made some settings in logic so you need to apply sustain manually. I use Studio One 3 on Windows 10.

You have to be more specific.

I can tell, that CS80 V3 has a sustain pedal bug reported in the CS80 forum. It don't work.
The new Jupiter also is'nt hardwired to "Holds" as in VC4 and it's not possible to assign. This must be a bug too.
Those two bugs i would like Arturia to confirm please.

Pianos sustain pedal work.
Organs and Solina have never had sustain pedal like that. But many would like them to have sustain pedal as hold on those.

Not sure about Prophet. But to me it has never worked by default in the past. But had to be assigned.

I think all other synths work with sustain pedal.

Do you have other exsperiences - something to add?

Posted by: SiGGyMuffin
« on: June 05, 2016, 05:48:53 pm »

Anyone else experiencing this? My sustain pedal isn't working on any of the new plugins. Still fine on V4 versions and eveyrthing else Really odd!! But a right royal pain too. Haven't made any changes etc. Using a Novation SLMk2

Any ideas?

Thanks
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines