January 31, 2023, 01:56:49 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Lil Hoss Big Jake
« on: May 31, 2016, 05:41:09 pm »

Thanks for the quick and definitive answer.

I will continue to use VC4 until it gets sorted out.

Barry
Posted by: Valentin Arturia
« on: May 31, 2016, 01:48:44 pm »

Hi Barry,

You're right, due to the new plug in browser in VC5 we can't launch/copy a "single preset" on only one part (upper or lower) and this was allowed in the VC4. We will see to implement it in a future version as we also find this useful.
Best
Valentin
 
Posted by: Lil Hoss Big Jake
« on: May 31, 2016, 03:40:46 am »

It seems a user can only load presets.

for instance call factory 31 press dual mode, select panel mode low, select factory 71 and it resets to a new preset (#71).

Does anyone know how to copy patches from one preset to another?

Looking through the manual it appears that preset and patch are use to describe the same thing where in earlier versions there was a clear distinction. it took 2 patches to make a sound.

Barry
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines