January 29, 2023, 08:42:49 pm
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Post reply

Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: deyanfont
« on: November 30, 2022, 11:50:47 am »

Same here - everything worked fine. I installed the new piano augmented demo and from one moment to the other all my synths only show the first presets but nothing else. this is for everything what is the fix?
Posted by: chebledread
« on: November 26, 2022, 01:47:12 pm »

Hey there,

just bought V-Collection and Pigments and everything was fine for two sessions and now NO Presets show in any of the products. What can I do??
Posted by: Anja
« on: August 17, 2022, 07:41:33 pm »

Confirm that the bug has existed for at least 6 years. I love Arturia for their good synths but when I read this post I am at a loss for words. Thanks for sharing the work arount.
This is not solved.
Posted by: Baptiste Arturia
« on: June 03, 2016, 09:54:15 am »

We are working on it yes.
Posted by: Earmonkey
« on: June 03, 2016, 02:54:09 am »

Ok, that worked. All the presets seems to be there. Is there a fix in the works so this doesn't happen again? or do you know what is even causing it yet?
Posted by: Baptiste Arturia
« on: June 02, 2016, 09:26:10 am »

I'm on OS X 10.10.5 and there is no Arturia folder in the Library

You have to look for the Library folder located at the root of your hard drive, not at the user folder level.
Posted by: Earmonkey
« on: June 02, 2016, 07:12:25 am »

I'm on OS X 10.10.5 and there is no Arturia folder in the Library
Posted by: Baptiste Arturia
« on: June 01, 2016, 05:12:23 pm »

Hi guys,

Please follow the instructions from this post : http://forum.arturia.com/index.php?topic=87646.msg131435#msg131435
We are currently investigating this issue.

Can you tell me when it happened ? Where you doing something specific ?

Posted by: matthew.mccoy
« on: June 01, 2016, 12:38:31 pm »

Same here on Windows 7.
Posted by: Pauly2929
« on: May 31, 2016, 10:32:34 pm »

Me too.... Help!
Posted by: Earmonkey
« on: May 31, 2016, 05:44:46 pm »

Same here. Everything working great then when I re-opened, all presets gone from every synth, Analog Lab, etc.

Posted by: csbyron
« on: May 29, 2016, 07:38:17 pm »

another screen grab
Posted by: csbyron
« on: May 29, 2016, 07:37:01 pm »

Hi, There is a major corruption with Collection V. I was using the Synclavier V in Akai's MPC Software. I added a 4th track with the Synclavier VSTi. Then I noticed I could no longer load any other USER presets I had created. Then realized EVERY Preset had vanished.
It seems now that ALL Collection V software has no presets.

I tired 3 DAWs and Standalones... all presets are blank. see attached image below..
I could not even import my custom USER banks. Nothing shows up.
And I can still see all the presets in Library/Arturia/ Presets... etc...
I have reinstalled the Software...
Still same issue.
However, on my other mac, so far its all working fine...

Hardware Overview:

  Model Name:   MacBook Pro
  Model Identifier:   MacBookPro6,2
  Processor Name:   Intel Core i5
  Processor Speed:   2.4 GHz
  Number of Processors:   1
  Total Number of Cores:   2
  L2 Cache (per Core):   256 KB
  L3 Cache:   3 MB
  Memory:   8 GB
  Processor Interconnect Speed:   4.8 GT/s
  Boot ROM Version:   MBP61.0057.B11
  SMC Version (system):   1.58f16
  Serial Number (system):   W80230HEAGX
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines