December 21, 2014, 09:15:41 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Spark V2.1 crashes Cubase 5 - Conflict with Battery 3?  (Read 176 times)

aquilia

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Spark V2.1 crashes Cubase 5 - Conflict with Battery 3?
« on: July 11, 2014, 03:04:13 pm »
I love the look of the new Spark but since installing the upgrade none of my old Cubase sessions will load. Crashes when trying to load Battery 3.

I've now had to uninstall Spark completely and the Cubase songs load successfully again. Any suggestions? The old Version 1.4 Spark was running ok previously without any problems but I'd love to use the v2.1 as the new features look very cool.

terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 506
  • Karma: 59
    • soundcloud.com/logicaldream
Re: Spark V2.1 crashes Cubase 5 - Conflict with Battery 3?
« Reply #1 on: July 11, 2014, 03:22:54 pm »
Hi , i just tested this with a few old projects and my projects are crashing , will send a report to the arturia team to see what they say.
thanks for highlighting this problem . i will see if i can find out what is causing this.


regards

terrym
Terry
aka Logicaldream
Arturia Tester for spark,analog lab,kl88,matrix12,semv,beatstep,minibrute se,
Also steinberg tester

aquilia

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: Spark V2.1 crashes Cubase 5 - Conflict with Battery 3?
« Reply #2 on: July 12, 2014, 02:17:09 am »
Thanks Terry, I've uninstalled V2.1 and reinstalled 4.1 and everything now loads. I'll try installing the various upgrades before 2.1 to see at which point the error returns.

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines