December 21, 2014, 01:33:19 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Metronome not audible  (Read 229 times)

timvdh

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Metronome not audible
« on: June 25, 2014, 10:59:38 am »
When I want to record a beat and use the Spark metronome, I will not hear the metronome, but an almost inaudible hiss instead. But: I can see that the Spark VST channel loudness meter displays what looks like a normal metronome sound. When I then play any Spark instrument, I can hear the metronome - as long as the drum sound sustains (no matter how loud). When I keep playing drum instruments, the metronome sounds OK. As soon as I pause, the metronome becomes inaudible.

This is a strange problem and actually more a Cubase than a Spark (2.0.1) problem (I had the same problem in the previous version, but it wasn't always present with the previous version), but since this only occurs with Spark LE and I and not having problems with other VST problems, I try my luck here.

ben arturia

  • Administrator
  • Hero Member
  • *****
  • Posts: 558
  • Karma: 32
Re: Metronome not audible
« Reply #1 on: July 01, 2014, 02:18:57 pm »
What are your sound card settings ?
Does it happens also in standalone ?
That's a very strange problem you got here... ???
.......testing.......

timvdh

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Metronome not audible
« Reply #2 on: July 24, 2014, 12:45:11 am »
Thanks for your reply, I did not notice it until now since I forgot to turn notifications on.

What are your sound card settings ?
Does it happens also in standalone ?
That's a very strange problem you got here... ???

I just tried standalone mode - metronome works fine. I then tried Cubase again. Now the metronome is working?! I had started Cubase several time and always had the metronome sound problem.

Maybe it got fixed just by starting standalone mode once. I am using a Focusrite Scarlet 18i6, too many settings to report unless I know what I am looking for. However, for now I just hope the metronome stays fixed.


Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: Metronome not audible
« Reply #3 on: July 24, 2014, 07:58:23 am »
You can check the "Click output" in the preferences panel.
The standalone does not support multiple output so it mixes everything in the master output.
Kevin
Soft Arturia

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines