September 03, 2015, 09:08:59 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Analog Experience factory suddenly Midi not working !  (Read 667 times)

Pinkkeys

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
    • Ashram
Analog Experience factory suddenly Midi not working !
« on: June 24, 2014, 09:58:18 pm »
Hi Guys,
I've this Analog Experience Factory 32 for couple of years, I've been using it mostly as a Midi controller with Logic/Reason and it was working fine, suddenly it's not sending any midi at all, the machine is turning on (with the red light indicator on buttons) ! I've tried almost everything (reinstalling the 2.5 update, plugging in and out midi while the , checking midi cable)... Someone please point out what else could help me ! Thanks for your support.

Jerome Arturia

  • Administrator
  • Full Member
  • *****
  • Posts: 173
  • Karma: 38
Re: Analog Experience factory suddenly Midi not working !
« Reply #1 on: June 25, 2014, 10:20:24 am »
Hi Pinkkeys,

Can you let me know what's your OS and your DAW version please?

Best,

J.

johnnymarr

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Analog Experience factory suddenly Midi not working !
« Reply #2 on: July 16, 2014, 05:45:16 am »
Same problem here. Suddenly  my daw stops receiving midi. Sometimes turning off the controller, closing the software, turning on the controller again and then re-running the software works. But this shouldn't happen!

I tried using Midi Control Center but apparently it doesn't work with the firmware version of my keyboard, and the funny thing is that apparently(again) you can only update it (the firmware) with Midi Control Center!

Annoyed!

I'm using Reaper on Win7 Pro 32bit.

Can anyone help me?

Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 609
  • Karma: 33
Re: Analog Experience factory suddenly Midi not working !
« Reply #3 on: July 17, 2014, 04:01:03 pm »
this is two different problems:
Pinkkeys : Please connect the FActory 32 and try to use it with MIDI OX or MIDIMonitor in order to make sure no MIDI is passing
MAC:
Open the Midi Monitor Application.
==> http://www.snoize.com/MIDIMonitor/
1/ Reproduce the problem on the hardware
2/ go to : File/Save As...
3/ Send us the file
----------------------
WIN:
Please download: http://www.midiox.com/
1/ Open Midi-OX
2/ Click on "Option/Midi Devices..."
3/ In Midi Input, Select your Keyboard Click 'OK'
4/ Open the 'Main outPut Monitor'
5/ Reproduce the problem.
6/ Make sure that a midi signal is well send from your keyboard to the "monitor - Output" window.
7/ Please forward us a screenshot
-------------------------
johnnymarr: there is a few Analog Factory where the Firmware is under 3.0.0.0.
To control if you should use this MIDI control CENTER:
==> https://5.135.188.26/owncloud/public.php?service=files&t=6e0f79038537b0e6acb1607c86211d9e

lodjica

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Analog Experience factory suddenly Midi not working !
« Reply #4 on: June 23, 2015, 09:33:45 pm »
johnnymarr: there is a few Analog Factory where the Firmware is under 3.0.0.0.
To control if you should use this MIDI control CENTER:
==> https://5.135.188.26/owncloud/public.php?service=files&t=6e0f79038537b0e6acb1607c86211d9e

what is the strange net adress?

I was about three months, from the moment he received the analog factory, looking for the firmware, and what I find today?
1. it is just such a page, but the drivers themselves are not there. all
http://arturia.com/aef/resources#resources&Itemid=116&highlight=WyJhbmFsb2ciLCJmYWN0b3J5IiwiYW5hbG9nIGZhY3RvcnkiXQ==


2. I see another link, which ,how i think, leads me to version 3.0, but NO

PEOPLE, ANYBODY have a firmware 3.0, or its fantastic?
« Last Edit: June 23, 2015, 09:36:20 pm by lodjica »

lodjica

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Analog Experience factory suddenly Midi not working !
« Reply #5 on: August 17, 2015, 06:36:53 am »
wtf?

 first time in my life , techsupport keep silence,

 people have a problem, you must reply!

 

Carbonate design by Bloc
SMF 2.0.10 | SMF © 2015, Simple Machines