October 25, 2014, 11:22:23 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Cannot save patches  (Read 597 times)

ian

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Cannot save patches
« on: October 11, 2012, 04:08:09 pm »
[Edit: It's fixed. No idea how as i just opened it back up to have another crack at it and it saves as though nothing happened. Weird]

There's a few posts on this but nothing new so thought i'd post a new topic.

I cannot save patches, either in plug in or standalone [edit: i can save them with logic's save option, but not the instruments']. I can create banks that save (which always default to default0, default1, etc.,), rather than the name i input, but the patches won't save. Reloading the patch just brings up a blank synth.

Exporting and importing doesn't work either. Same deal, name saves (or new bank is created), but not patch.

Sometimes it seems to save a patch (like i can close the synth down with the patch i built still displaying, reopen the instrument and the patch is still there), but if i load a different patch and then try and load the patch i just built back in the patch is blank.

Can't modify presets either with "save" or "save as" option.

I've actually managed to save one patch, and i swear i didn't do anything different in the save procedure but it did save, however the patch i built is not the same as the patch it saved, it sounds completely different.

Any help would be nice, thanks.   
« Last Edit: October 11, 2012, 07:24:57 pm by ian »

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines