November 27, 2014, 06:58:19 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: 1.5.1 STILL has problem high CPU%  (Read 5235 times)

bela

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Re: 1.5.1 STILL has problem high CPU%
« Reply #15 on: October 23, 2012, 06:02:24 pm »
yes its  arturia Hardware great design and good but software very bad latency   I have other using harddrive controller native   instruments Maschine  controller works great no high lantecy at all ! when  just simply playing spark you will see high latency

silikonanswer

  • Beta-testers
  • Apprentice
  • *
  • Posts: 34
  • Karma: 0
Re: 1.5.1 STILL has problem high CPU%
« Reply #16 on: October 30, 2012, 11:12:02 am »
IS this related to the CPU (AMD, Intel...) or graphic card Nvidia/AMD? Chipsets? No clues whatsoever?

Blue Monster 65

  • Apprentice
  • *
  • Posts: 33
  • Karma: 1
Re: 1.5.1 STILL has problem high CPU%
« Reply #17 on: October 30, 2012, 12:26:19 pm »
Just wondering what speed (Ghz) your computers run at?  I think Arturia's stated minimum is way off.  I had the same problem with Ableton live on my old laptop: it was up to their specs, but there was no way it would run on that system.  As a result, I gave it up.

Full Disclaimer:  I don't work for Arturia, nor am I a computer whiz.  I just hate to see so many people having problems with an instrument I really think is a blast to use and sounds great. 

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: 1.5.1 STILL has problem high CPU%
« Reply #18 on: November 08, 2012, 10:33:17 am »
I may have found something that could improve the performances but since I have no computer to test it I can not be sure.
If someone is willing to test it please send me a PM or answer to this post.
Kevin
Soft Arturia

punkdSICO

  • Jr. Member
  • **
  • Posts: 69
  • Karma: 4
Re: 1.5.1 STILL has problem high CPU%
« Reply #19 on: November 10, 2012, 10:30:31 am »
Hi Kevin

I also have this problem;  PC Based running a DARC DAW / Ableton Live 8.  New set shows 2-3% CPU.  When I drop Spark in, CPU goes to 30% without hitting play.  Not as bad as the other examples so I might not be the best to test this.  However, I am happy to do so if you want to send me the details.

thanks,

Paul
London
www.punkdisco.co.uk
Text SLUT to: 29 7 29 7
Here’s the video:  www.youtu.be/Zl0PTZKy7fg

MikeDee

  • Beta-testers
  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Re: 1.5.1 STILL has problem high CPU%
« Reply #20 on: November 10, 2012, 06:18:11 pm »
I'm experiencing this issue in stand-alone mode on my Win7 machine as well.  I can see the high CPU usage...bad clicks & pops/distortion when the usage spikes.

Unfortunately, I cannot determine whether the issue exists in the VSTi, since Spark crashes my DAW (see my other post).

I plan to install Spark to my XP2 machine...hopefully I'll fare better in that environment.

Kevin, I'm keeping my fingers crossed...hope what you have found resolves the issue.  Also, I am hopeful that you will have resolved my crash issue.

Thanks and regards,

Mike

xtinct

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Re: 1.5.1 STILL has problem high CPU%
« Reply #21 on: November 12, 2012, 01:35:22 am »
I may have found something that could improve the performances but since I have no computer to test it I can not be sure.
If someone is willing to test it please send me a PM or answer to this post.

Hey Kevin, if you are looking for a beta tester for VDM on a Vista 64x platform, Im ur guy.

silikonanswer

  • Beta-testers
  • Apprentice
  • *
  • Posts: 34
  • Karma: 0
Re: 1.5.1 STILL has problem high CPU%
« Reply #22 on: November 14, 2012, 10:01:39 pm »
Windows 8 and 20-30% cpu with Intel I7 920 (quad core 2.6). Spark is eating more CPU than other power hungry plugins. If you need a tester here I am :-)

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: 1.5.1 STILL has problem high CPU%
« Reply #23 on: November 15, 2012, 09:19:15 am »
I may have found something that could improve the performances but since I have no computer to test it I can not be sure.
If someone is willing to test it please send me a PM or answer to this post.

Hey Kevin, if you are looking for a beta tester for VDM on a Vista 64x platform, Im ur guy.

Currently no test version for Spark Vintage, sorry.
Kevin
Soft Arturia

silikonanswer

  • Beta-testers
  • Apprentice
  • *
  • Posts: 34
  • Karma: 0
Re: 1.5.1 STILL has problem high CPU%
« Reply #24 on: November 17, 2012, 11:09:20 pm »
I have a problem with the dll. i sent you años email.

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: 1.5.1 STILL has problem high CPU%
« Reply #25 on: November 19, 2012, 09:10:19 am »
Ok, both of you have problem with the dll I sent but it's working well at the office (as usual :)).
I will try to figure out what's wrong.

Thanks for your help.
Kevin
Kevin
Soft Arturia

silikonanswer

  • Beta-testers
  • Apprentice
  • *
  • Posts: 34
  • Karma: 0
Re: 1.5.1 STILL has problem high CPU%
« Reply #26 on: November 21, 2012, 03:33:45 pm »
Can't wait for the new dll :-)

silikonanswer

  • Beta-testers
  • Apprentice
  • *
  • Posts: 34
  • Karma: 0
Re: 1.5.1 STILL has problem high CPU%
« Reply #27 on: December 10, 2012, 11:58:59 pm »
Today I have compared Spark to Tremor, another rhythm beast. Spark uses 20% of CPU without making a sound. 25-30% when playing. Tremor 0-1% without making a sound and 15-18% playing. Arturia some process is eating CPU on idle and this is not up to the standards of a company of its reputation. It seems Kevin is the only one who cares. this is not a toy, it's a pro audio vst /controller which eats CPU on idle like a bad written synthesis plugin. Do you think this is fair for Arturia's customers?

Apart for that this controller doesn't work very well with some DAWs like FL Studio. And there is 0 interest in making it to work with it. FL Studio supports many controllers from Kork, Akai, Novation, etc, but no one from Arturia.

So basically I have a great looking and sturdy controller which tons of sounds and possibilities which is let down by its hunger for CPU even when is not in use and which doesn't transmits midi data to my host. Now get your own conclusions of what are my feelings for Arturia (Kevin aside).

vaikl

  • Full Member
  • ***
  • Posts: 175
  • Karma: -1
Re: 1.5.1 STILL has problem high CPU%
« Reply #28 on: December 12, 2012, 03:57:16 am »
today i wanted to WORK with spark and load it as vst in fl-studio on my FRESH & CLEAN PC. There is just FL-Studio and Spark installed, nothing else!
and...still same shit. it is fully unusable. the only way to make it kind of work is using a triple buffer in the fl-studio audio settings, but this result in a big lag.
i really tried everything i can imagine now and NOTHING worked, even wiped my PC 2 times right now, just for this useless piece of crap.
i think i will sell my spark and buy a NI Maschine, i dont like NI much, but their stuff is working. So please hurry guys, i want to make music and not benchmarking and testing for you (...but i would)
if it comes to selling my spark, this was definately my last product of arturia. i will also tell everyone i know to not buy anything from arturia anymore, because updating the spark software WHILE knowing the CPU issues and dont do ANYTHING about it is just impertinent.

That's why FruityLoops and a Win Pc aren't the first choice for serious producers. Period.

silikonanswer

  • Beta-testers
  • Apprentice
  • *
  • Posts: 34
  • Karma: 0
Re: 1.5.1 STILL has problem high CPU%
« Reply #29 on: December 12, 2012, 12:50:57 pm »
vaikl I was not even going to answer but I think I should. I am sure you are top producer selling millions of records like Mike Oldfield who uses FL Studio (as thousands of power users who I am sure you will know personally as you are so profesional). Your argument is childlish and stupid and you don't even know how the DAW is called.

If all the plugins from other companies, Arturia included, work with FL Studio, why Spark is eating some much CPU?

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines