October 26, 2014, 10:43:45 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: SEM Arp and seq not starting from the beginning.  (Read 531 times)

hippymulehead

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
SEM Arp and seq not starting from the beginning.
« on: October 03, 2012, 08:06:59 pm »
I created an arped seq on the SEM.  It's very cool.  Can't reliably use it in my DAW because if I play a note and let up on the note the Arp and Seq do NOT start over from the beginning.  This is a big issue since the pattern changes every time the track is played back.  In what universe is that useful?  I have given up on tech support because they never answer even after weeks.  Is this something I did in the sound or is this another bug in the V Collection v3?

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: SEM Arp and seq not starting from the beginning.
« Reply #1 on: October 05, 2012, 09:14:06 am »
Hi,
I guess you are talking about the 8-voice Programmmer.
You can try to change the playing mode to FWD RETRIG, it should do the job.
Let me know if this solves your problem.
Kevin
Soft Arturia

hippymulehead

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Re: SEM Arp and seq not starting from the beginning.
« Reply #2 on: October 05, 2012, 03:53:14 pm »
Will do Kevin, Had a feeling that was me.  Thanks for the help!

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines