October 24, 2014, 12:08:52 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Bug with the 1.4 firmware  (Read 849 times)

kadolodai

  • Apprentice
  • *
  • Posts: 40
  • Karma: 2
    • The Caramel Incident
Bug with the 1.4 firmware
« on: October 03, 2012, 01:46:02 pm »
Hi Phil,

I found a bug on my origin with the last firmware :
When I assign a live encoders on a multi slot volume control, It's ok...but if I assign another one... one work, but not the second...
I tried several times... but It's not working... (sometimes Origin freeze...)

see ya
Nico

rcmusic

  • Beta-testers
  • Sr. Member
  • *
  • Posts: 260
  • Karma: 10
Re: Bug with the 1.4 firmware
« Reply #1 on: October 04, 2012, 05:59:58 pm »
it seems that the white assignable encoders are keeping the parameter they have been assigned at the program level, unless you are on focus on one of them.
Unless i did not understood what you mean exactly, why do you need this , since you can use the dedicated volume encoders for each part in the mixer section?

Syndromeda

  • Jr. Member
  • **
  • Posts: 52
  • Karma: 2
Re: Bug with the 1.4 firmware
« Reply #2 on: October 12, 2012, 01:55:44 pm »
Where is the 1.4 update file in the update section??? Was it that bad that they have removed it???????
Life is music and music is life.

Philippe

  • Administrator
  • Sr. Member
  • *****
  • Posts: 408
  • Karma: 49
Re: Bug with the 1.4 firmware
« Reply #3 on: October 12, 2012, 03:44:15 pm »
Oooops, sorry I've forgotten to give the last news  :-\

We've found a bug in the 1.4.0 ogu file (not in Origin Connection) that prevents a direct update from versions 1.0, 1.1 and 1.2 to 1.4 firmware. The update in those conditions will almost certainly fail leading to a machine with no sounds ! The bug does not exists when updating from 1.3.50 to 1.4.0. So we decided to remove this ogu until a fixed one is ready. There's also a bug fix release in preparation, so we don't know yet if we'll provide a patched 1.4.0, and later a new release, or if we'll provide a new release that includes both the patch for the ogu and the bug fixes.

I'll keep you informed asap.
 
Origin Lead  Developer

midimatik

  • Guest
Re: Bug with the 1.4 firmware
« Reply #4 on: December 27, 2012, 10:25:51 am »
Are there some News about this Problem? Last Post from October ???

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines