December 19, 2014, 01:20:27 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: minibrute crashing  (Read 1751 times)

kaustik

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
minibrute crashing
« on: September 20, 2012, 01:57:23 pm »
Hi,

I got my minibrute to crash serveral times. This seems to happen using the arpeggiator.
I set tempo to max, swing to 6, step to 1/16T, mode random. Pressing many keys will crash my minibrute after a few seconds. It's not 100% reproducible, but happens pretty often.

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 687
  • Karma: 27
Re: minibrute crashing
« Reply #1 on: September 20, 2012, 03:40:28 pm »
Hi,
thanks for the feedback, I have been told about this crash yesterday too.
I'll work on it and let you know as soon as an update is ready.

If you can any other way to make it crash let me know.

Thanks,
Bruno
Bruno
Arturia Hardware

kaustik

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: minibrute crashing
« Reply #2 on: September 21, 2012, 05:23:03 pm »
Hi,

I found another arp-related bug:
when the arpeggiator speed is set to the lowest position when the device is
turned off, the arp won't work when the device is turned on. Changing the arp
speed will make it work though.

kingnimrod

  • Apprentice
  • *
  • Posts: 9
  • Karma: -1
Re: minibrute crashing
« Reply #3 on: September 21, 2012, 06:16:44 pm »
yes, I am experiencing the second bug as well.

stoneskipper

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: minibrute crashing
« Reply #4 on: September 24, 2012, 09:42:10 pm »
Also having problems with the arp crashing the MB.


Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 687
  • Karma: 27
Re: minibrute crashing
« Reply #5 on: September 25, 2012, 10:17:34 am »
Hi ,
thanks to your valuable feedbacks, I think that I fixed theses 2 bugs.
I made a new version of the firmware. It will have first to go through our internal validation. Then I would like to do a public beta-test.
Would you guys be interested in doing that testing?
Let me know.

Thanks
Bruno
Bruno
Arturia Hardware

kaustik

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: minibrute crashing
« Reply #6 on: September 25, 2012, 08:13:21 pm »
Hi,

I would be interested in testing the beta-firmware :)

UMCorps

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: minibrute crashing
« Reply #7 on: September 26, 2012, 10:58:06 am »
Does this new version fix the issues with midi note numbers and CV out scaling?

If so, I'd be very interested to test the beta too.

(I've also had some crashes with the arpeggiator)

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 687
  • Karma: 27
Re: minibrute crashing
« Reply #8 on: September 26, 2012, 04:39:49 pm »
Hi,
as said in the dedicated topic, I changed midi notes number, but not CV scaling.
I'll let you know when the update is ready for beta testing.

Thanks for your involvement
Bruno
Arturia Hardware

kaustik

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: minibrute crashing
« Reply #9 on: September 27, 2012, 05:52:51 pm »
somehow my minibrute now always crashes when turned on the first time. switching it off and
on again makes it work. The LED of the filter envelope will glow very low, the amp envelope led seems to work as expected though

kaustik

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: minibrute crashing
« Reply #10 on: September 28, 2012, 10:57:42 am »
okay, a little bit more specific as it just happened again:

env led shimmers
amp led glows but shortly is turned off when i press a key
arp and lfo led blink normally as they should

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 687
  • Karma: 27
Re: minibrute crashing
« Reply #11 on: November 22, 2012, 10:29:50 am »
Hi!

The new version is under Beta test. Please try it to tell me if the bug is now fixed.
http://www.arturia.com/evolution/smf/index.php?topic=10190.0

Thanks
« Last Edit: November 22, 2012, 10:31:23 am by Bruno@arturia »
Bruno
Arturia Hardware

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines