October 24, 2014, 04:52:04 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Minimoog V Original/Ableton 8.3.3  (Read 1031 times)

nogyoff

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Minimoog V Original/Ableton 8.3.3
« on: August 29, 2012, 08:37:37 pm »
Hello- I just got the Minimoog V Original plugin and was using it in Ableton 8.3 just perfectly. Upgraded to 8.3.3, and now the plugin has disappeared within Live. I've tried the Alt-rescan of the directory. Did a reinstall of the plugin as well. It showed up at first, but then after a computer restart, it disappeared again from within Live. I spoke to Ableton several times, but they're stumped. Told me it's probably an antivirus program, but it's not. I don't have anything installed.

Windows 7 64 bit (all programs are 32 bit, including VST's). HP DV6 laptop.

Just wondering if anyone has had this problem as well. It's only this one plugin. Using alternative plugins for now, but would prefer the Arturia one. Any thoughts would be appreciated. Thanks.

mauronedj

  • Beta-testers
  • Full Member
  • *
  • Posts: 143
  • Karma: 2
Re: Minimoog V Original/Ableton 8.3.3
« Reply #1 on: August 29, 2012, 09:36:02 pm »
Have you tryed to deselect the Vst use in ableton preferences and reactivate it?
It work for me, don't push the rescan button only!

nogyoff

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Minimoog V Original/Ableton 8.3.3
« Reply #2 on: August 29, 2012, 11:48:46 pm »
Thanks, yeah, I have tried that as well. Several times. So strange...

I'm sure if I uninstall and reinstall the plugin, it will show up again, but then I assume it will just disappear again on the next startup.

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines