October 30, 2014, 07:25:54 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Fader sends out MIDI values exponentially!  (Read 563 times)

R.C.

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Fader sends out MIDI values exponentially!
« on: August 26, 2012, 01:53:14 pm »
I'm owner of an Arturia Laboratory 61 keyboard for some weeks now and I'm pretty happy with most of it.

One problem remains to be solved though:
The faders have a MIDI value range from 000 to 127. Normally you would expect the fader increasing the MIDI values linearly (linear fader curve) so that a fader being placed in the middle of its rail sends out a MIDI value of about 64.

8 of 9 of my faders do so but one does not. It increases the MIDI values almost exponentially which is very bad.
In the middle of its trail it sends out a value of 008 and from then on it becomes almost uncontrollable (it misses out some values and so on).

Any ideas to fix this would be highly appreciated!!! :-\

paradoxismsix

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Fader sends out MIDI values exponentially!
« Reply #1 on: September 29, 2012, 05:36:52 pm »
I am having the same problem with one of my knobs on the 49 key analog lab controller. Any ideas on how to fix this would be much appreciated! I am fairly certain it is a software issue of some sort.

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines