October 26, 2014, 08:05:49 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Installed CS-80V 2.5 not found in Logic projects created with CS-80 2.0!  (Read 1234 times)

pugsly

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
CS-80 not found in my projects using the 2.0 version.  Can add the 2.5 version manually, but patch all original settings lost. :o

Mac OS 10.6.8
Logic 9.16

Antoine

  • Hero Member
  • *****
  • Posts: 1.052
  • Karma: 36
Re: Installed CS-80V 2.5 not found in Logic projects created with CS-80 2.0!
« Reply #1 on: January 19, 2012, 02:30:10 pm »
Hi,

We are aware of the problem, a filthy bug prevents old projects to load with newer version of the CS-80V.
It affects only AU versions.
We are currently building the corrective.

As a temporary workaround:
1. Delete the faulty AU plug-in in <Mac>/Library/Audio/Plug-Ins/Components/
2. Install the 2.0 version
3. Move the new AU plug-in in another safe place (let's say your Desktop)
4. Install the 2.5 version
5. Move the 2.0 AU file back to the plug-in folder <Mac>/Library/Audio/Plug-Ins/Components/
6. Launch Logic, validate the plug-in in the AU Manager, launch your old project: you have your settings restored.
ex-Arturian

HFTobeason

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Installed CS-80V 2.5 not found in Logic projects created with CS-80 2.0!
« Reply #2 on: January 27, 2012, 10:39:41 pm »
Antoine -

We're having a similar problem - we want to transition to the 64bit plug, but can't load "old" projects into the 64bit plug.  We have the 32bit plug loaded as well, so we can still play/load old projects.  The problem is when we try to save presets in the 32bit plug and then import them into the 64bit plug.  This has proved next to impossible - the export/import process is badly broken (this is an OLD bug with the 32bit plug).  Will you guys have a "fixed" 64bit plug soon so we can avoid this nightmare?  Thanks.

Hans (working with Eddie Jobson)

Yanntoussaint

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Installed CS-80V 2.5 not found in Logic projects created with CS-80 2.0!
« Reply #3 on: September 12, 2013, 01:08:22 pm »
Hi
my problem sounds quite the same, and i don't know if it's a new topic or not...so i post it here.
I have Logic 10.0.3, CS update 2.5 is already recognise As AU in the gestion panel of AU. But when i try to open it as a AU like other plug in it doesn't appear in the AU list...
Is there a specific way to open it on logic?
Thanx a lot

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines