July 23, 2016, 07:04:11 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: MiniMg V original: Contour/Envelope bug in mono mode?  (Read 1445 times)

Leffe

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
MiniMg V original: Contour/Envelope bug in mono mode?
« on: June 23, 2012, 02:37:58 pm »
Thanks for the free download but I fear there is a bug in this version. When playing legato (without overlapping notes) in mono mode with anything but very short decay times, the filter envelope doesn't get re-triggered from zero. This results in the filter staying open when playing legato notes. So when you play freely it sounds like the filter opens up randomly in a hard to control way. If you program or quantize your performance you can alter the note lengths so it sounds consistent but that's a clumsy workaround.

Is this a bug or was it intentional to cripple this free version?

MightyWhitey

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: MiniMg V original: Contour/Envelope bug in mono mode?
« Reply #1 on: January 18, 2015, 10:22:12 pm »
I'd like to bump this post. I just bought the V 4 Bundle and I have the same issue. Any word??

avid9736

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: MiniMg V original: Contour/Envelope bug in mono mode?
« Reply #2 on: August 30, 2015, 08:41:43 pm »
I think this article explains that this functionality is intended and a characteristic of the original Minimoog.

http://www.soundonsound.com/sos/nov99/articles/synthsecrets.htm

 But I might be mistaken, I've never owned an original so I can't check.

avid9736

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: MiniMg V original: Contour/Envelope bug in mono mode?
« Reply #3 on: August 31, 2015, 07:55:20 pm »
Could you post some audio or video or a way to recreate this? I can check to see if it happens to me too.

LBH

  • Hero Member
  • *****
  • Posts: 528
  • Karma: 17
Re: MiniMg V original: Contour/Envelope bug in mono mode?
« Reply #4 on: August 31, 2015, 10:30:25 pm »
Yes it's true it's a charistica. But not to such amount as far as i know and remember. I have played a vintage Minimoog years ago and also a Moog Prodigy.

I have posted a bank with sounds here: http://forum.arturia.com/index.php?topic=85435.0
I could not attach to this post.
I also show a release issue.

On the two presets showing the filter behavior then first play lifting your fingers totally from the keyboard. Then play legato style pressing the next key before the previous finger is totally lifted from the keyboard and hear the difference.

The filter accumulation is related to the contour. No accumulation with the cutoff.

On the two presets you can hear a release issue, that is related to the cutoff. You have release on cutoff even if the decay switch is off. But all is fine with contour.

So if you want certain sounds with no release and no filter accumulation then this is not possible.
I can't remember it was so.

Can you hear the same as i do by me?


Thanks for the link to the article. Have not read it. No time for it yet.
« Last Edit: August 31, 2015, 10:31:56 pm by LBH »

LBH

  • Hero Member
  • *****
  • Posts: 528
  • Karma: 17
Re: MiniMg V original: Contour/Envelope bug in mono mode?
« Reply #5 on: September 07, 2015, 06:28:47 pm »
Been studing and listening.
Perhaps i remember wrong from i played a hardware minimoog.
Perhaps the Mini V recreate the contour quite well after all even if i still do feel there is some more contour effect in the mini V. Perhaps it's as good it can be after all.
But the decay/ release issue i still like to be fixed.

 

Carbonate design by Bloc
SMF 2.0.11 | SMF © 2015, Simple Machines