November 27, 2014, 06:50:57 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: MIDI Control Assignment Does not Work  (Read 397 times)

kthdrums

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
MIDI Control Assignment Does not Work
« on: June 18, 2012, 01:48:16 pm »
If I open the MIDI Control Center for Spark and begin to assign parameters, and then send it to the controller, no changes occur in the message type. The manual is completely useless in explaining the MIDI Control Center sections like Trigger, etc. I'm sure it's partially my own fault for not being super experienced with software controllers. But when I choose a different Note Message # for a pad, and then send it, the hardware display still shows the same message number (for example, bass is C -2 at first, I sent it to general MIDI C1 and Send, and nothing changes).

Any explanation for this? Is there a more precise guide to this?

Thanks so much

audiosculpture12

  • Apprentice
  • *
  • Posts: 26
  • Karma: 0
Re: MIDI Control Assignment Does not Work
« Reply #1 on: June 22, 2012, 11:46:35 am »
Sounds like you're doing it right to me. If you send me an pm with your email i can send a customised loadout of my own, so you can see if it's simply a connection problem between controller and software...

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines