October 23, 2014, 04:36:20 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Gap/Silence  (Read 435 times)

bodega187

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Gap/Silence
« on: June 17, 2012, 09:39:10 am »
HI

I tried searching but couldnt find anything really so forgive me if this was asked before or if its a total noob question(which i am anyway lol) .I got my Spark since some days now and i like it.First i was jus playing around with it to get a feel but yesterday i decided to make a beat.Which leads to my problem.I got a simple track goin with the spark,some additional percussion from my daw (ableton) and a sample.So it was jus really a loop.I wanted to bounce it.So i did and when playin the file back i noticed that the spark part doesnt start where it should.Theres a gap of some seconds.The other perc and the sample start right at zero but spark needs 4-5 seconds before it drops in on that bounced wav file.It plays jus fine in the sequencer though and thats whats confusing me.This happens regardless of using only the spark vst or spark connected with the vst.Always a gap.Its probably something really obvious.  ::)  But someone help me out pls.I tired with diff settings and diff tunes.,spark only etc and whenever i bounce it always has this gap.What im doin wrong?

terrym

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 446
  • Karma: 59
    • soundcloud.com/logicaldream
Re: Gap/Silence
« Reply #1 on: June 17, 2012, 02:08:19 pm »
hi , im not sure what you are doing wrong but spark woks ok in ableton 8.3 for me when i bounce . when you export the file make sure the locators are set to the correct length in the export window. are you making midi loops or using the spark seq for your loops.

regards

terrym
Terry
aka Logicaldream

bodega187

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Gap/Silence
« Reply #2 on: June 24, 2012, 01:12:57 pm »
i figured it out.not sure what the prob was.but thanks for replying!cheers

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines