October 25, 2014, 08:28:33 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: spark 1.4.1 not able to update  (Read 569 times)

punkfunk278

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
spark 1.4.1 not able to update
« on: March 19, 2012, 04:44:34 pm »
I updated to 1.4.1 and was asked for au code which I was unable to type in as it wouldn't accept my au code. I then deleted the update and tried to update again and now the installer won't complete installation...says contact manufacturer. Ive tried a few times now and get the same problem every time. My case no is Case 106198
I would appreciate a solution asap as I cannot work........

punkfunk278

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: spark 1.4.1 not able to update
« Reply #1 on: March 20, 2012, 09:20:26 am »
hi again......just an update on my post above. I have updated and installed from 1.1.2 upwards to 1.4.1 which allowed me to install but I cannot see v1.4.1 in Logic, only 1.0 and when I load it as a standalone on my macbook pro, a box comes up asking me to put in my authorisation code but when I try, it doesn't let me put it in and will only run on demo. I have no idea how to resolve this. I have tried to authorise it on Logic's au prefs and spark vdm 1.0 is au'd but spark 1.4.1 is there which will not validate and just hangs up logic.
I would really appreciate some help as I have just bought Spark and would like to have this sorted.
Many thanks, Nick

Peter Ohgren

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: spark 1.4.1 not able to update
« Reply #2 on: April 15, 2012, 01:05:39 am »
I have a very similar problem with Spark: I too upgraded from the 1.0 version (on the factory disc) to 1.4.1 and when i start up Logic Pro 9 I get that "authorize or run in demo mode"-box which is impossible to authorize :) I'm thinking it has something to do with the fact that I ran a demo version of Spark prior to buying it. When the trial period expired the dreaded box appeared and I kept on using it for a while in demo mode (I don't know, might be something else of course). Anyway I have to abort the AU scan in Logic and hence Spark doesn't get the tick in the box. What to do??

I'm fiddling around a bit in the library HD>Library>Audio>Plug-Ins>Components / VST where the AU's live their lives, but I haven't had any luck so far. I'll see if there's any enlightenment to be had from some Logic forum. I'll definitely let you know if I find a solution. If you get it to work please let us know! Best of luck / Peter O

punkfunk278

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: spark 1.4.1 not able to update
« Reply #3 on: April 15, 2012, 11:22:50 am »
HI Peter,
The reason it didn't work for me is because I have the software version of Spark and there are no updates for that. V1.4.1 applies to the hardware version only.
Cheers, Nick

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines