October 25, 2014, 01:22:08 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Can not turn off midi from Controller  (Read 393 times)

vs5900

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Can not turn off midi from Controller
« on: January 27, 2012, 04:21:23 am »
 :(What am I missing?
.... When Logic is open, the Spark Controller  sends midi note messages to what ever channel is selected in Logic.

This happens in Stand Alone or Plug in mode.  Every Button on the controller will send a message, even the xy pad. There is a message box that comes up saying that, I need to turn off Private in and outs off, .........but they are not on.

Things I've already checked
a. the midi out cable is not plugged into the interface....using only the usb
b. I've unchecked ALL the boxes in standalone mode & Plug in mode (Spark)
c. The midi control center pads are turned off (Spark)
d. Preferences; Send Midi from Pads & Sequencer is selected No. (Spark)
e. I'm also using Maschine & Novation Impluse at the same time.....they are behaving fine
f. version 1.4 (Spark)
g. I've restarted computer, spark several times.

.....lol just trying to weed out the forum guessers....
This has to be something simple I'm missing, what is it
Thanks group.


 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines