November 24, 2014, 10:45:48 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: UPDATE: Analog Exp Lab Forcing a Sample Rate Change in Sonar X1/Presonus 44VSL?  (Read 442 times)

Steve_W

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
NOTE: This behavior only occurs when the Audiobox VSL mixer app is running prior to opening Sonar X1.  If I open Sonar X1, open a new project, and load the AEL vst then all seems to be as expected.  Apparently AEL and and Presonus VSL dsp mixer app don't play well together.

Need some help t/s an odd issue.  I have my project set to 24/96k in Sonar, and the Presonus 44VSL dsp mixer app is also showing 24/96k.

When I load the Arturia Analog Exp Lab VSTi, I hear two distinct crackles spaced several seconds apart.  It is the same sound that I hear if I change the sample rate on the 44VSL from the dsp mixer app without turning my monitors down.

Because the sound is the same, I am assuming the Arturia Analog Exp is somehow attempting to dynamically change the sample rate, and then possibly Sonar is changing it back?  Thus the two distinct “crackles.”

Has anybody else seen this behavior?

Steve_W
HP Pavillion Elite
Intel i5 Quad 3.2 ghz / 8GB Ram
Win 7 64 bit
Presonus 44VSL
Sonar X1 Studio

« Last Edit: January 23, 2012, 07:28:12 pm by Steve_W »
Steve_W
HP Pavillion Elite
Intel i5 Quad 3.2 ghz / 8GB Ram
Win 7 64 bit
Presonus 44VSL
Sonar X1 Studio

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines