December 19, 2014, 04:51:20 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Ob Sem V slipping out of time  (Read 2532 times)

thedrill

  • Apprentice
  • *
  • Posts: 7
  • Karma: 1
Ob Sem V slipping out of time
« on: December 15, 2011, 02:56:55 pm »
Hi guys,

I'm working in Logic and programmed a simple bass line (no arp or anything, just a normal bass).

When I'm playing it, it goes out of time, I've tried to bip it and bounce it and it's clear on the audio file that the part goes out of time.

No other instrument does this ... very frustrating, as I got a bas sound that I really like and I can't use it (unless I chop the audio and put move the notes manually but that's just not an an acceptable solution).

Might there be any settings in the Ob that start a 'note on' message in a random place ?

Cheers
Matt

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: Ob Sem V slipping out of time
« Reply #1 on: December 15, 2011, 03:51:06 pm »
Hi Matt,
there is no such setting in Ob.
Can you send me an example project?

Kevin
Kevin
Soft Arturia

thedrill

  • Apprentice
  • *
  • Posts: 7
  • Karma: 1
Re: Ob Sem V slipping out of time
« Reply #2 on: December 15, 2011, 08:00:09 pm »
Hi Kevin,

Here it is, I've deleted everything else and left only the bass part and some of the audio bounces so you could see what it did.

https://www.yousendit.com/download/T2dkR0lha0RLVlhvS3NUQw

I work on a mac pro 3.2 osx 10.5.8 logic/tdm system.
I also tried to sequence the part and create an arpeggio and although all the sync functions were on, it still slipped, the audio parts are there as well (it's the same bass midi part, just with arp on the sound)
If this doesn't load on your system, you can always convert the audio channel to core-audio (you can copy the channel by right clicking and than changing the channel to core audio and while it's selected you can cmd-v it ie. paste )
Hope it's not too much trouble.
Cheers
Matt

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: Ob Sem V slipping out of time
« Reply #3 on: December 16, 2011, 11:28:51 am »
Hi Matt,
thanks for it.
Unfortunately, I wont have the time to try it today but I will do it monday morning.

BEst
Kevin
Kevin
Soft Arturia

thedrill

  • Apprentice
  • *
  • Posts: 7
  • Karma: 1
Re: Ob Sem V slipping out of time
« Reply #4 on: December 16, 2011, 06:03:15 pm »
No worries, have a great weekend !
Thanks.
Matt

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: Ob Sem V slipping out of time
« Reply #5 on: December 19, 2011, 06:26:06 pm »
Hi Matt,
As you expected I can not open properly your project.
I listened to the audio files and it seems to be not in sync, as you said :).
Can you send me a quick screencast with what you get with Oberheim SEM V and one other with what you expect with another synth.
It could help e to understand the issue.

BEst
Kevin
Kevin
Soft Arturia

thedrill

  • Apprentice
  • *
  • Posts: 7
  • Karma: 1
Re: Ob Sem V slipping out of time
« Reply #6 on: December 20, 2011, 01:47:00 am »
Hi Kevin,

Please try this one ...

https://www.yousendit.com/download/T2djTkZ0UnF0TWtpR01UQw

Cheers
Matt

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: Ob Sem V slipping out of time
« Reply #7 on: December 20, 2011, 09:07:52 am »
Hi Matt,
I can open and listen to the audio track but I hardly understand what is the problem.
A screencast with what you expect and hat you get would be very helpful.

Kevin
Kevin
Soft Arturia

thedrill

  • Apprentice
  • *
  • Posts: 7
  • Karma: 1
Re: Ob Sem V slipping out of time
« Reply #8 on: December 22, 2011, 01:05:02 am »
Hi Kevin, its doing it again on a new record .
It's slipping out of time and impossible to control.
this is not an arpeggio, a simple sound playing a bass line !
completely out of time.
the files you have show exactly how out of time it is in the other arrange.
there must be a bug in there ... it works fine for a bit but than just loses it and timing becomes random.
could this be a logic issue ?

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: Ob Sem V slipping out of time
« Reply #9 on: December 22, 2011, 09:22:12 am »
Hi Matt,
if this happens only with SEM V this is probably not a Logic issue but if you can reproduce it with another soft synth it mays come from Logic.
I will try to find the time to reproduce it this week.
We plan to release an update in the beginning of January to solve all the issues user reported.
Kevin
Soft Arturia

Koshdukai

  • Beta-testers
  • Sr. Member
  • *
  • Posts: 444
  • Karma: 20
Re: Ob Sem V slipping out of time
« Reply #10 on: December 22, 2011, 03:14:26 pm »
Hi Kevin, its doing it again on a new record .
It's slipping out of time and impossible to control.
this is not an arpeggio, a simple sound playing a bass line !
completely out of time.
the files you have show exactly how out of time it is in the other arrange.
there must be a bug in there ... it works fine for a bit but than just loses it and timing becomes random.
could this be a logic issue ?

I've never experienced this using Live 8.2.7.

Can you export a .mid file of the Ob SEM V track(s) and tell me the tempo you're using on your Logic song so I can try and reproduce it with Live ?

I've very curious about this timing issue that's been reported both with and without the Arp

akiz

  • Beta-testers
  • Jr. Member
  • *
  • Posts: 59
  • Karma: 8
    • Akis Ziak
Re: Ob Sem V slipping out of time
« Reply #11 on: December 28, 2011, 05:49:40 pm »
Hi there!

Must be something wrong with Logic in your system since i use SEM V in LP9.1.6 and have no timing issues so far. Two different machines here, no issues of this kind.
What OS your system running? I'm currently on 10.6.8.
I haven't heard anyone have problems with 10.7.2 too, if that's the case...

Cheers!
"If a piece of the sun the size of a pinhead were to be placed on Earth, you couldn't safely stand within 90 miles of it!"

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: Ob Sem V slipping out of time
« Reply #12 on: December 28, 2011, 05:53:13 pm »
Adrien was looking at this issue Friday before leaving for the Christmas holiday) and achieve to reproduce it in 64 bit.
Can you confirm that it happens only in 64 bit or both 32 and 64?
Kevin
Soft Arturia

DanielHeatcliff

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Ob Sem V slipping out of time
« Reply #13 on: January 17, 2012, 01:54:28 pm »
Hey Guys, I got my Oberheim sem V yesterday and I experience the same problem as mentioned above... It slips out of time. I'm using Logic Pro 9.1.6 on Mac Osx 10.6.8. - just the Oberheim is out of time, everything else is working..

Kind Regards,

Daniel

soulstar

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Re: Ob Sem V slipping out of time
« Reply #14 on: January 17, 2012, 11:55:40 pm »
Same Problem too.

G5 Quad   8.5gb RAM
Mac OS 10.4.11
MacBookPro 2.66ghz 8gb ram
Mac OS 10.6.8
Logic Pro 9.1.6
Live 8.2.7
2x UAD1e
Mio 2882 2d Expanded

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines