August 05, 2015, 08:46:18 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: ticket 230020 SEM CPU spike with GUI open again.....  (Read 54 times)

boof

  • Apprentice
  • *
  • Posts: 35
  • Karma: 0
ticket 230020 SEM CPU spike with GUI open again.....
« on: July 27, 2015, 06:26:49 pm »
I see this is not a new topic and yet the problem seems to persist.
I just built a new computer, new hardware, fresh OS install everything.
win 7 64 bit presonus studio one 3.01 64 bit
using the current version of the SEM V  1.3.1.9
power throttling disabled, getting CPU spikes when the GUI is open.

Is there any fix for this?
should I down grade to a previous version?
If I recall I think on my old machine I was using a version from the collection 3 and didnt have the issue.  Would rather not start to screw around with things if I dont have to. i.e downgrading only to open a song and find that the preset is revert back to the default.  Already had a hell of a time trying to get presets back (actually getting the arturia stuff to work / presets back was the biggest pain of the whole installation)

additional note.
downgrading to Oberheim_SEM_V_1_3_0 at least does not make a difference.
If there is a "known good" version that doesnt have this issue please let me know.

additional additional note.
uninstalling the video drivers doesnt make a differnce nor reinstalling them

more notes
* different video card (the one from the previous machine) no change
* If I change the resolution to something really low like 1280x800 it doesnt seem to spike
* if my daw is not maximized it doesnt seem to spike as much but still does. For some reason window size of the daw seems to correlate to the amount of spiking
« Last Edit: July 28, 2015, 07:34:23 pm by boof »

LBH

  • Full Member
  • ***
  • Posts: 133
  • Karma: 0
Re: SEM CPU spike with GUI open again.....
« Reply #1 on: July 27, 2015, 09:03:23 pm »
I see this is not a new topic and yet the problem seems to persist.
I just built a new computer, new hardware, fresh OS install everything.
win 7 64 bit presonus studio one 3.01 64 bit
using the current version of the SEM V  1.3.1.9
power throttling disabled, getting CPU spikes when the GUI is open.

Is there any fix for this?
should I down grade to a previous version?
If I recall I think on my old machine I was using a version from the collection 3 and didnt have the issue.  Would rather not start to screw around with things if I dont have to. i.e downgrading only to open a song and find that the preset is revert back to the default.  Already had a hell of a time trying to get presets back (actually getting the arturia stuff to work / presets back was the biggest pain of the whole installation)

additional note.
downgrading to Oberheim_SEM_V_1_3_0 at least does not make a difference.
If there is a "known good" version that doesnt have this issue please let me know.


Hi,

I'm using Studio One 3. I' have not experienced CPU Spikes with SEM V yet.

However i'm having Spikes with other plug-ins that others don't have issues with.

Also i know some in Studio One Forum is reporting issues like this with other plug-ins that other users reporting they don't have using the same plug-in.

It's hard to tell where the fault is. In this specific case i think  perhaps it has something to do with Studio One 3 somehow. But that can also have something to do with the integration together with a plug-in or how things is working togeteher with certain computer hardware. But i'm not a technician, so i can't tell for sure.


boof

  • Apprentice
  • *
  • Posts: 35
  • Karma: 0
Re: SEM CPU spike with GUI open again.....
« Reply #2 on: July 28, 2015, 04:28:57 am »
Not sure about that  it seems very specific and the same issue seems to affect other people with other daws.

For any support people that might be reading. The relevant case is 230020
Only happens when the gui is open the gui cpu usage shows what would be normal. Daw cpu spikes with the usual resulting distortion, crackle etc

When will a fix be coming since this is not an isolated incident?
« Last Edit: July 28, 2015, 03:10:42 pm by boof »

boof

  • Apprentice
  • *
  • Posts: 35
  • Karma: 0
Re: ticket 230020 SEM CPU spike with GUI open again.....
« Reply #3 on: August 01, 2015, 03:56:00 pm »
I have also seen this in the Wurlitzer VST as well
JB

 

Carbonate design by Bloc
SMF 2.0.10 | SMF © 2015, Simple Machines