October 24, 2014, 04:47:01 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: NO AUDIO  (Read 784 times)

ziro

  • Beta-testers
  • Apprentice
  • *
  • Posts: 17
  • Karma: 0
    • plukk
NO AUDIO
« on: October 14, 2011, 01:45:27 pm »
can not use Prophet V2 as an AU plug-in in Live 8.
randmly can't get any sound
works fine in Stand alone and VST plug-in

10.6.8
Live 826
ProphetV2 AU
OS 10.6.X
Mac Pro
Live 8

Thomas@Arturia

  • Global Moderator
  • Apprentice
  • *****
  • Posts: 44
  • Karma: 1
Re: NO AUDIO
« Reply #1 on: December 07, 2011, 09:41:23 am »
Hi

Looking forward to help you,
I've tried with Ableton Live 8.2.5 (currently downloading 8.2.7),
Browsing the presets, I did not notice any sound problem.
Do you have element that could help reproducing systematically this problem ?
Or could you describe your context a little bit further ?

For your information, we are currently working on the Prophet-V 2.5 update that includes support for 64-bit hosts, improvement for MIDI assignment and many bug fixes. This update will be release during december.

Best regards

ziro

  • Beta-testers
  • Apprentice
  • *
  • Posts: 17
  • Karma: 0
    • plukk
Re: NO AUDIO
« Reply #2 on: December 11, 2011, 04:32:18 pm »
I sent you an email.

OS 10.6.X
Mac Pro
Live 8

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines