November 24, 2014, 02:32:28 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Install license Error  (Read 493 times)

mbarros

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Install license Error
« on: August 31, 2011, 11:30:17 pm »
Hi there,  HELP!  ive  problems with the license... maybe someone can help me....

I install the Analog Laboratory and ive a problem, when i open the program (standalone) and i go to the preferences tab i have only enable (detected) the Minimoog and the Arp, is it correct? btw i cant open the minimoog and arp because i have the text: no valid license.

I installed properly the Analog Laboratory and i have the serial (used in the eLicenser Control Center)

What am i doing wrong?

>Many Thanks,

mbarros

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Install license Error
« Reply #1 on: August 31, 2011, 11:34:38 pm »
I can use the presets from the "sound bank" but i cant open it as plugin?

Evan Rhodes

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Install license Error
« Reply #2 on: September 15, 2011, 08:53:59 am »
having the same issues...I can't edit any of the software instruments because elicense doesn't recognize the license...when i go to prefrences and try to turn the instruments on they don't work due to license issue...what's going on here? do I have to have seperate serials for each individual instrument in order to register them? grrrrrr this is annoying

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines