December 22, 2014, 11:14:25 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Still no MOD wheel after update.  (Read 428 times)

raucous

  • Apprentice
  • *
  • Posts: 6
  • Karma: -1
Still no MOD wheel after update.
« on: August 09, 2011, 12:04:08 am »
The keyboard works fine with all other VST and hardware synths (once I sorted out the Relative/Absolute BS that Arturia still hasn't figured out), and all other keyboards I tried control the software MOD wheel properly, but Analog Laboratory won't recognize it's own hardware keyboard MOD wheel on any patch. Version 1.0, 1.1, and 1.1.1 worked fine, but 1.2 and 1.3.1 never worked despite everything I tried. That goes for both the stand-alone version and the plug-in. Weird!

Does anyone else have this problem on Windows 7 64bit?

Tia

Update: I just installed it on Windows XP 32-Bit, and everything's fine, so the keyboard works properly, but the software has a weird 64-Bit glitch or there's a registry error, or the keyboard needs a reboot or new firmware, or who knows?
« Last Edit: August 14, 2011, 12:07:21 am by raucous »

mdesignffm

  • Apprentice
  • *
  • Posts: 21
  • Karma: 0
Re: Still no MOD wheel after update.
« Reply #1 on: August 09, 2011, 05:56:57 pm »
same on a mac.

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines