December 20, 2014, 04:06:28 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: intermittent latency  (Read 974 times)

popgoblin

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
intermittent latency
« on: August 05, 2011, 10:53:40 am »
I'm experiencing a very annoying latency when opening an Ableton project with a Spark instance; suddenly hitting the pads on the spark results in a few ms delayed sound triggering, which, off course, is highly unsatisfactorily. Does anybode have a fix for this?

High potential for this thing, though!

keplinger

  • Beta-testers
  • Jr. Member
  • *
  • Posts: 81
  • Karma: -10
Re: intermittent latency
« Reply #1 on: August 08, 2011, 11:38:35 pm »
Unfortunately I have the same difficulties and I believe this is a Ableton Live Problem
(or WIN computer?)...
Am I right?
I would be interested if also other users have the same latency trouble!
(Also I had the same with the NI machine...)

popgoblin

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: intermittent latency
« Reply #2 on: August 09, 2011, 07:04:31 am »
This is on a mac - and i have a lot of other plugins and other external devices. only spark behaves like this :(

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: intermittent latency
« Reply #3 on: August 22, 2011, 11:12:39 am »
Hi popgoblin,
What is your audio buffer size?
Kevin
Soft Arturia

popgoblin

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: intermittent latency
« Reply #4 on: August 23, 2011, 11:37:19 pm »
I've tried 128, 256 and 64. I'm on a RME fireface UC if.

br

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: intermittent latency
« Reply #5 on: August 24, 2011, 09:42:38 am »
does it happens every times or just sometimes?

[EDIT]
does it happens in standalone too?
« Last Edit: August 25, 2011, 04:19:42 pm by Kevin »
Kevin
Soft Arturia

ale

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: intermittent latency
« Reply #6 on: November 18, 2013, 10:13:17 pm »
Hi Kevin,

I am having the same problem here. Since few weeks my Sprak LE is slow in responding to the pads. I am using a buffer size of 512 with Ableton 9.0.6 on OSX 10.6.8.

It used to work pretty well before but now it is too slow to be used in real time for percusions on my live set.

Do you have an idea how to solve this?

Thanks,

a.

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: intermittent latency
« Reply #7 on: November 19, 2013, 09:56:28 am »
Hi ale,
hard to say what can be the problem.
Is it also occurring in standalone?

Kevin
Kevin
Soft Arturia

ale

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: intermittent latency
« Reply #8 on: November 19, 2013, 01:28:28 pm »
Hi Kevin,

no, it is not happening on standalone mode. It is working fine also with new empty Ableton files, but as soon as the project starts to be busier with audio, the pads start to respond slowly...

I guess is an Ableton Live problem maybe, but do you have any ideas how could i improve the response of the pads, even with a busy file like my "live set" for playing PA.

thanks

a.

mathesd84

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: intermittent latency
« Reply #9 on: December 15, 2014, 05:21:23 am »
I have the same bug, but I think I found a work-around.  In Ableton MIDI/Sync prefs, mess with the MIDI Clock Sync Delay under the Output settings for the MB (MIDI Interface).  You have to click on the disclosure triangle to reveal this option.  For me personally, if I set the delay to -300ms it gets pretty close to synced.  It's at least usable in this way, but in order to lock it in perfectly sometimes I have to use a little bit of track delay to make it fit right on the groove...but I have to do this with a lot of my other MIDI gear too as there will always be just a little bit of latency using external gear. 

Hope this helps you guys, it worked for me.

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines