October 27, 2016, 09:08:23 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: A maintenance is planned for Thursday, 15th of September. It should last 2 hours, starting at 10am french time.

Arturia Forums

Author Topic: Private IN port not showing in MIDI environment  (Read 347 times)


  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Private IN port not showing in MIDI environment
« on: December 27, 2014, 10:12:24 am »
Hi there

This is the first time I have to post a topic on a forum in order to solve my problems.
I found other users having similar problems but all the links leading to tutorials were not working so here I am.

I got SparkLE a few days ago and it doesn't work properly within my DAW (Logic Pro X). Basically, I can record MIDI and automate every parameters that I want, but some knobs are not connected to the right features and I can't play with the pads (when I press them, there is no midi out or sound).

I know I have to disable some midi connections in order to solve this problem but they are nowhere to be found. My Audio MIDI setup does recognize SparkLE.

Here are a few screenshots to help you.
Please note that I created the Spark1 Midi OUT by following a tutorial on youtube. It was not there until I created it.

This is my last resort. I really love SparkLE and it would really make me sad if I had to return it )':



  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Private IN port not showing in MIDI environment
« Reply #1 on: October 23, 2016, 03:15:24 pm »
Hi, did you solve your problem? I'm having an identical issue and consequently, unacceptable issues with integration into Logic Pro as a result (Beats on top of beats, lag etc) If there's a solution, I'd love to know.


Carbonate design by Bloc
SMF 2.0.11 | SMF © 2015, Simple Machines