February 22, 2017, 12:46:32 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Before I go absolutely crazy... please help me with Prophet V and Pro Tools 10  (Read 159 times)

csrMark

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0

I would like to start off by indicating I am not a keyboard player.  I'm actually a guitar player.

I have taken on the task of creating some backing tracks for our band for when we play live.   

I have downloaded some midi files for various songs that our band plays.

I open PRO TOOLS 10 and create however many stereo midi tracks i need.
I copy the individual midi files into each track
I pick an instrument track and select the instrument plugin PROPHET V - the software opens

The software opens its default with "ALL" ..... "11TO18" ...... "*-PercussiveOrgan"

As I listen to the track, I can switch through various sounds until I find the sound I like.  I can even adjust volume levels if the sound it too "hot"

PROBLEM - AS SOON AS I STOP PLAYING THE TRACK AND START PLAYING AGAIN...... IT WON'T SAVE MY SOUND / VOLUME LEVEL.... IT GOES BACK TO THE DEFAULT LISTED ABOVE.

I hit "save" in Pro Tools (during playback, end of playback, etc)
I have hit every save under the sun...........still won't save it....


ANY SUGGESTIONS... this is frustrating as hell

thank you

LBH

  • Hero Member
  • *****
  • Posts: 891
  • Karma: 33
This is Prophet V2 forum. Good.

Continuet from here: http://forum.arturia.com/index.php?topic=89439.msg135907#new
I would believe all your midifiles have some informations. If you can play them in your mediaplayer and get different sounds from your computer then they have. Midifiles contain no audio.
But if not the midi files like i wrote about, then you need to explan some more.

AS SOON AS I STOP PLAYING THE TRACK AND START PLAYING AGAIN
What excactly do stop and start playing the track mean?

IT WON'T SAVE MY SOUND / VOLUME LEVEL.... IT GOES BACK TO THE DEFAULT LISTED ABOVE.
What's  "it"?

I hit "save" in Pro Tools (during playback, end of playback, etc) I have hit every save under the sun...........still won't save it....
What "save" have you hit?

I can tell that if you have a factory preset in Prophet, then you can't save it in Prophet unless you use "Save as". Neither using "Save" or "Save as" in Prophet will save the settings in your Pro Tools project.
To keep the preset you select for Prophet and/ or the settings you set for a prophet preset should be saved in your Pro Tools song/ project and will only be saved for the Pro Tools project and not in Prophet.
If this don't work then something else is going on.
Perhaps there is a Program Change active in Pro Tools that reset Prophet to the default preset.

I suggest you read Prophet manual about the preset browser - about presets and playlist etc...
And also read Pro Tools manual about instrument tracks. And perhaps try the Pro Tools forum.

Off corárse i can't tell if there are bugs using Prophet with  Pro Tools. But if so  i guess more would post about it in the forums, unless they have contacted Arturia support.

Hope this can help you solve your issue.


« Last Edit: November 21, 2016, 01:09:57 am by LBH »

 

Carbonate design by Bloc
SMF 2.0.11 | SMF © 2015, Simple Machines