November 23, 2014, 02:32:09 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Mouse pointer keeps going invisible on my MoogV!!!!!  (Read 1951 times)

Rob.

  • Guest
Mouse pointer keeps going invisible on my MoogV!!!!!
« on: April 27, 2004, 09:58:41 pm »
Iíve just finished building myself a nice new DAW with a Chieftec infrared keyboard/mouse but when the mouse pointer goes over the MoogV it starts to flicker badly and can often go invisible when moving!!!??

All the cables still move and the parameters on the MV still work ok but its very annoying if a little worrying as I canít see exactly where I am.
When the mouse pointer comes off the MoogV everything is fine again.

Could this be compatibility problems with the new drivers for the infrared mouse or maybe problems with the Matrox G550 dual head graphics card Iím using?

It seems that the initial flickering of the pointer over the MoogV co-insides with the flashing receiving LED on the infrared receiver if this makes any sense?

Maybe Iíve just bought a naff infrared keyboard/mouse but I find it only seems to have this problem with the MoogV so far.  :?

PLEASE HELP!!!!!!!!!

Rob.

  • Guest
Mouse pointer
« Reply #1 on: May 03, 2004, 05:51:41 pm »
Itís all ok and seems to work fine for now some reason.  :?

I think maybe that the installation of the new keyboard/mouse drivers required a restart. :oops:

The mouse pointer still flicks slightly but its nothing I canít live with.

As you were people!  :wink:

starbearer

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: Mouse pointer keeps going invisible on my MoogV!!!!!
« Reply #2 on: December 05, 2012, 12:24:03 am »
Did anyone from Arturia ever contact you about this? I'm having a mouse problem with this too except my mouse courser is visible, but it won't click anything. I too posted something on the forum about it but I never got a response from Arturia or anyone else. Kind of discouraging...  ???  :(

starbearer

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: Mouse pointer keeps going invisible on my MoogV!!!!!
« Reply #3 on: December 07, 2012, 07:52:56 pm »
I take back my last statement. I have been hearing from them... not as quickly as what would be preferable but its evident that they are trying to address my issue.

starbearer

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: Mouse pointer keeps going invisible on my MoogV!!!!!
« Reply #4 on: December 24, 2012, 08:28:39 pm »
my issue ended up being that Digital Performer 5.11 running on Snow Leopard makes it so that the Arturia stuff wasn't working well. So anyone using DP 5.11 and running on regular Leopard on a old powermac... if you upgrade your computer to an Intel and get snow leopard or higher, your Arturia stuff may not work right. Thank you Arturia for doing the work to ensure me that upgrading to DP7 or 8 would in fact solve my problem.

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines