November 24, 2014, 01:14:13 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: My Soft eLicenser is greyed out  (Read 1118 times)

Frotger

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
My Soft eLicenser is greyed out
« on: January 08, 2011, 06:10:26 am »
When I go to add my license in the control panel by clicking on "enter activation code" eLicenser works fine, untill it gets to the part where it asks me which dongle I would like to download my license to. I only have 1 dongle, the soft one that came with the installation, but it appears greyed out and the GUI wont let me select it. please help!

Antoine

  • Hero Member
  • *****
  • Posts: 1.052
  • Karma: 36
Re: My Soft eLicenser is greyed out
« Reply #1 on: January 10, 2011, 09:50:57 am »
Please log into your account and fill a Tech Support inquiry.
ex-Arturian

lukedavid

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: My Soft eLicenser is greyed out
« Reply #2 on: August 06, 2011, 01:56:35 pm »
Hey i have a simular problem too. my elicencer wont work.

elastic

  • Apprentice
  • *
  • Posts: 38
  • Karma: 1
Re: My Soft eLicenser is greyed out
« Reply #3 on: September 29, 2011, 03:55:17 pm »
I am having the exact same problem with 'The One'! I selected Jupiter8V, i have entered my email address twice now and i STILL haven't got an activation code by email.

Can someone please help me out here?

I paid a lot of money for this, now i'm left with it sitting here doing nothing.
It's all about the music

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines