October 26, 2014, 06:14:30 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: No authorization code displayed when installing "The One"  (Read 2104 times)

kstarcher

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
No authorization code displayed when installing "The One"
« on: November 05, 2010, 09:06:32 pm »
Hi there.
I've got a brand-new shiny CD of "The One" that I'm trying to set up, to run the 15-day demo and check out the synths.

When I start up the installer, it says it's checking the connection to Arturia's site. I enter in my email address as requested, and then I see:

1/3 Authorizing Trial Versions
Below is the activation code to authorize your demo software

...followed by an empty box.
It says the activation code is copied to the clipboard, but there's nothing there. I haven't received anything in my email (and I know the email's working, I got my login info for the site & these forums). I can install the software and the eLicenser but I can't do anything with them, since without the activation code I can't get the license.

Has anyone else run into this? I did send a tech support request, but from looking at this board it looks like it could be a long wait... so far it's been 36 hours and since it's a Friday night in France I'm afraid I won't be hearing from them until after the weekend... this is already slowing me down, and I wouldn't be surprised if I've already lost 2 days of my 15-day demo  :-[

Thanks for any help anyone can offer!

K

Antoine

  • Hero Member
  • *****
  • Posts: 1.052
  • Karma: 36
Re: No authorization code displayed when installing "The One"
« Reply #1 on: November 08, 2010, 03:30:28 pm »
Hi,
No, you have not lose any single minute of your 15-day license, be reassured!  :)
The period starts upon activating the license, i.e. when you download the license then explicitly "start the usage period".
I did not see any request from you in the Tech Support tracker, however I did check in the database, and your mailbox should now contain the activation code needed to download the 15-day license.
If still any difficulty, please send me a private message.
All the best,
Antoine.
ex-Arturian

kstarcher

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: No authorization code displayed when installing "The One"
« Reply #2 on: November 08, 2010, 07:24:53 pm »
Hi Antoine -

That's very odd, my case # is 92252. And when I go through the setup process for The One it tells me that I have to choose an instrument and won't be able to change my choice.... but isn't the whole point of The One that you can test things out before you choose?

I'll send you a private message now - just thought I should post something here in case someone else has the same difficulty!

thanks.

K
« Last Edit: November 08, 2010, 07:31:07 pm by kstarcher »

Antoine

  • Hero Member
  • *****
  • Posts: 1.052
  • Karma: 36
Re: No authorization code displayed when installing "The One"
« Reply #3 on: November 09, 2010, 02:28:13 pm »
Processed.  :)
ex-Arturian

silentearth

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: No authorization code displayed when installing "The One"
« Reply #4 on: November 10, 2010, 08:28:47 pm »
Hi,

got exactlky the same problem.
Can you check for my activation code as well, please.
Thanks

kstarcher

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: No authorization code displayed when installing "The One"
« Reply #5 on: November 12, 2010, 08:04:22 am »
Interesting, I wonder if there's something going on with the system that generates the activation codes?
Antoine sent me mine by email and I'm up & running happily now, so hopefully it works out well for you too :)

K

Sean W

  • Beta-testers
  • Full Member
  • *
  • Posts: 229
  • Karma: 31
  • Arturia US
Re: No authorization code displayed when installing "The One"
« Reply #6 on: November 12, 2010, 07:04:57 pm »
got exactlky the same problem.
Can you check for my activation code as well, please.

@ slientearth
Processed.
You should have now received an email with your demo code.

@ kstarcher
The system works well for most people, but very occasionally, the code is not displayed on the screen at the end of the process ("empty box"). It seems to be blocked by a Firewall. Again, this is very seldom seen.
In this case, the demo code is sent via email instead.

silentearth

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: No authorization code displayed when installing "The One"
« Reply #7 on: November 15, 2010, 09:51:53 pm »
Hello Antoine,

sorry i havenīt recieved an activation code yet. Checked my spam filter..nothing there.
Please send it again.
Please let me know, when itīs done.

Thanks a lot. I would love to test the one now :-)

I am not running any specific firewalls. Just Mac OSX 10.6 standard settings. No Antivirus software at all.

greets

Sean W

  • Beta-testers
  • Full Member
  • *
  • Posts: 229
  • Karma: 31
  • Arturia US
Re: No authorization code displayed when installing "The One"
« Reply #8 on: November 18, 2010, 08:46:22 am »
Hello Michael,

the demo code was sent to your email address on Nov 12.
It was resent today, and I also copied it to your Personal Mail here.

Sean

tboliske

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: No authorization code displayed when installing "The One"
« Reply #9 on: November 18, 2010, 11:04:14 pm »
Sean and Antoine,

This is in reference to tech case #92402. I want to remove the authorization for Brass. It was accidentally authorized as part of registering a second instrument in the buy 1 get 2 free promo. It has been over a week since the case was opened and there has been no response since the initial auto email and reply from Antoine.

Ted Boliske

Sean W

  • Beta-testers
  • Full Member
  • *
  • Posts: 229
  • Karma: 31
  • Arturia US
Re: No authorization code displayed when installing "The One"
« Reply #10 on: November 20, 2010, 03:57:47 am »
Ted,
the unwanted duplicate registration of Brass has been removed from your account.
For the Buy 1 Get 2 Free limited promotion, please send a copy of your purchase receipt to arturia.us@arturia.com as instructed.

tboliske

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: No authorization code displayed when installing "The One"
« Reply #11 on: November 21, 2010, 10:31:24 pm »
Thanks. Although I never did see any instructions for mailing in a receipt.

Sean W

  • Beta-testers
  • Full Member
  • *
  • Posts: 229
  • Karma: 31
  • Arturia US
Re: No authorization code displayed when installing "The One"
« Reply #12 on: November 23, 2010, 02:58:11 am »
Processed.
Case #92402 closed.

acarmich

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: No authorization code displayed when installing "The One"
« Reply #13 on: December 16, 2010, 01:16:15 am »
I received delivery of my "The One" software today to use with Live 7 on a Mac running Leopard and when I submit my email address it doesn't send me a 15 day code either? Can one of you guys help me out to get one. :-)

Many Thanks :-)

Alan

Sean W

  • Beta-testers
  • Full Member
  • *
  • Posts: 229
  • Karma: 31
  • Arturia US
Re: No authorization code displayed when installing "The One"
« Reply #14 on: December 18, 2010, 12:27:38 am »
You should have received a new email today with your 15-day demo code.
There's also a copy in your private message box here.

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines