February 10, 2016, 12:15:52 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Echo happening on Preset Sequence CE SEQ07  (Read 104 times)

nikon

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Echo happening on Preset Sequence CE SEQ07
« on: November 25, 2015, 07:21:45 pm »
Hi,

I am working on this track I'm making using this ARP Sequence Preset. But what I am noticing is even after the sequence stops playing, an echo builds up and creates a feedback loop....why is this happening ? Is there any patch setup which needs to be changes to stop this feedback/ echo overlap ?

https://www.dropbox.com/s/auxnjpa4s35bt9c/Screen%20Shot%202015-11-25%20at%209.54.46%20AM.png?dl=0

Thanks! :( :)

LBH

  • Full Member
  • ***
  • Posts: 218
  • Karma: 2
Re: Echo happening on Preset Sequence CE SEQ07
« Reply #1 on: November 25, 2015, 08:15:26 pm »
Hi,

I am working on this track I'm making using this ARP Sequence Preset. But what I am noticing is even after the sequence stops playing, an echo builds up and creates a feedback loop....why is this happening ? Is there any patch setup which needs to be changes to stop this feedback/ echo overlap ?

https://www.dropbox.com/s/auxnjpa4s35bt9c/Screen%20Shot%202015-11-25%20at%209.54.46%20AM.png?dl=0

Thanks! :( :)


I have just tried the preset. There is a delay and a reverb tail for a short amount of time when i stop the sequence. But no unwanted feedback. The delay is used for the sequence it self. Perhaps you talk about the reverb. You can remove the wet reverb and the delay signals when you stop the sequence. That remove the tail.

Hope this will help.

nikon

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Echo happening on Preset Sequence CE SEQ07
« Reply #2 on: November 25, 2015, 08:23:21 pm »
Thank you ! Will try it out like that then :)

 

Carbonate design by Bloc
SMF 2.0.11 | SMF © 2015, Simple Machines