December 22, 2014, 06:56:27 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: V Collection 1 Elicenser issue  (Read 1098 times)

Jabz

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
V Collection 1 Elicenser issue
« on: October 01, 2010, 10:39:34 pm »
Hi guys.

I've just bought a secondhand V-Collection (v1). It came with a dongle containing the licenses for the synths, but when I try to install the synths it prompts me asking for the license number, which I can't actually see in the elicenser software. If the license is already on the dongle, why is it prompting me for it?

Also, was there supposed to be a registration card in the box as well, so that I can register the software to my user account? If not, where would this registration number be found, as it doesn't appear to be on the dongle?

Am I missing something really obvious here?

I'm running this on os x 10.5 on an intel macbook pro, in case you need any of that spec.

Thanks guys.

thejammer

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: V Collection 1 Elicenser issue
« Reply #1 on: October 03, 2010, 04:42:21 pm »
I just went through that kind of issue. I bought a v collection v1 and get the same problem, no registration card. Contact the support by opening a ticket. They solve my problem and now I can use the V Collection in the latest update. :)

Jabz

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: V Collection 1 Elicenser issue
« Reply #2 on: October 09, 2010, 05:30:07 pm »
Thanks dude.

Quick question - how do I contact support without a registration card? I have tried to do it, but it requires me to register the synths before I can contact the support team directly.


 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines