October 26, 2014, 05:38:50 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Origin every 1st boot without Display  (Read 2586 times)

monument.mc

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Origin every 1st boot without Display
« on: September 28, 2009, 10:29:15 pm »
Hi, my Origin always boot without Display when i switch it on. Only when I disconnect the Powercable (Not only switch off and on again) it will boot normally with the Display at the second time.

Is this a bug?

Greets and Thanx

Infiltrator

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Re: Origin every 1st boot without Display
« Reply #1 on: October 23, 2009, 07:04:40 pm »
Hi,

I have my Origin for some months now and it was basically all fine.
Since this week I have the same problem like you.
I need to pull out the powercable, switch off the Origin, put the cable back in and then switch the synth on again. Otherwise the display stays dark.

Sounds like a bug to me....

could anybody from Arturia tell us more please?

Thanks, arne

MindPoP_

  • Jr. Member
  • **
  • Posts: 71
  • Karma: 2
Re: Origin every 1st boot without Display
« Reply #2 on: October 27, 2009, 07:20:44 pm »
Ive been thru 3 origins first 2 died second one did the same thing with the screen.

monument.mc

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Origin every 1st boot without Display
« Reply #3 on: November 03, 2009, 05:23:47 pm »
Hi Answer from Arturia:

"Hi M.,

We have been informed of such weird behavior on a very few number of units. We are currently investigating causes and solutions to this matter.
We keep this case open until solution has been found and implemented.

We sincerely this minor issue won't affect your pleasure to work with Origin.
Keep up the good vibrations, A."

 :-[

Antoine

  • Hero Member
  • *****
  • Posts: 1.052
  • Karma: 36
Re: Origin every 1st boot without Display
« Reply #4 on: November 04, 2009, 09:58:18 am »
Well, this sounds more like an electrical bug rather than software bug. 3 units counted till now (out of hundreds). We are clearly investigating and hope to solve quickly.
Even if this is a regrettable hitch, the workaround is immediately accessible (unplug-replug), so this is the reason why I used the term "minor". It doesn't mean we don't care!  :)
ex-Arturian

analogfreek

  • Apprentice
  • *
  • Posts: 5
  • Karma: 1
Re: Origin every 1st boot without Display
« Reply #5 on: June 26, 2011, 06:43:22 pm »
Got new origin yesterday from sweetwater. Have the boot screen problem. Will light up on second boot after power disconnect. Brand-new unit latest os 1.3.5. Out of box.

RonF

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Origin every 1st boot without Display
« Reply #6 on: November 12, 2011, 04:04:54 am »
I have the exact same problem  Brand new unit straight out of the box.  New stock direct from Sweetwater.    Screen intermittently will not illuminate, until power cable is pulled and rebooted.....which itself is not consistently a solution.  Sometimes it takes 5 or more tries to get it to work again.

RonF

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Origin every 1st boot without Display
« Reply #7 on: April 20, 2012, 07:38:47 am »
IS there any update on this issue?  My unit went for months without doing it (after doing it regularly for a few months), and now just suddenly did it again.  No  backlight at first boot....then pull plug and try reboot about 5 times until it finally lights.

Its been years since this was first reported.  Whats the conclusion as to a fix?  Does it require factory service?

Philippe

  • Administrator
  • Sr. Member
  • *****
  • Posts: 408
  • Karma: 49
Re: Origin every 1st boot without Display
« Reply #8 on: April 20, 2012, 10:21:21 am »
Do you still have sound, or is everything down?
Origin Lead  Developer

RonF

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Origin every 1st boot without Display
« Reply #9 on: April 21, 2012, 06:15:43 am »
Yes I have sound.   Everything boots just fine and operates as normal, EXCEPT for the backlighting on the screen.   It happens only occasionally.   After several restarts, and pulling the power cable from the back of the unit a few times, eventually the backlight will kick in, and then its ok for while...until next time.

Philippe

  • Administrator
  • Sr. Member
  • *****
  • Posts: 408
  • Karma: 49
Re: Origin every 1st boot without Display
« Reply #10 on: April 24, 2012, 06:21:47 pm »
OK, so this is likely a problem with the backlight hardware. You should open a case with the support. In the meantime could you tell me the serial number of your machine? And when the case is opened also tell me so that I can follow up.
Thx
Origin Lead  Developer

Philippe

  • Administrator
  • Sr. Member
  • *****
  • Posts: 408
  • Karma: 49
Re: Origin every 1st boot without Display
« Reply #11 on: April 24, 2012, 06:39:44 pm »
There's also something you can do when this happens. It is to look at the screen with different angles and try to see if something is drawn on the screen. When the backlight fails, the UI is still drawing on the screen and you can see some sort of ghost image.
Origin Lead  Developer

RonF

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Origin every 1st boot without Display
« Reply #12 on: April 24, 2012, 07:00:13 pm »
Thank you Philippe.

Yes I can definitely see that the OS is still appearing on the screen, its only the backlight which is failing.   Additionally, after the OS loads, the unit sounds as normal.....I can play it, and turn knobs, and everything responds as it should, and sounds right.  Of course I can barely see what I am doing without the backlight.   Again, after unplugging and replugging the power supply a few times, the backlight will appear once again....until it fails after several uses.

How do I go about "opening a case"?

Philippe

  • Administrator
  • Sr. Member
  • *****
  • Posts: 408
  • Karma: 49
Re: Origin every 1st boot without Display
« Reply #13 on: April 26, 2012, 03:24:30 pm »
Go to the support page. If you haven't registered yet your Origin, it's time to do it. When registration done, you can create a case for your product.
Origin Lead  Developer

mmp

  • Apprentice
  • *
  • Posts: 30
  • Karma: 1
Re: Origin every 1st boot without Display
« Reply #14 on: June 07, 2013, 04:41:25 pm »
My Origin had this issue for a while.  Now, it doesn't boot at all.

Regards,

MM

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines