October 30, 2014, 02:14:58 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Insane Processor hog!  (Read 3967 times)

nerf

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Insane Processor hog!
« on: November 12, 2003, 02:20:52 am »
I was all set to buy cs80v, but I thought, OK, try the demo. In a totally stripped Cubase SX2 with no FX, some cs80 sounds PEG the cpu meter! I'm using a P4 3.01 GHZ so it should rock. :shock:

Is the non-demo version the same?

MickGael

  • Apprentice
  • *
  • Posts: 36
  • Karma: 0
    • http://www.danieljslewis.com/
CPU usage is OK on my machine
« Reply #1 on: November 12, 2003, 02:10:11 pm »
Hey Nerf,

For what it's worth, I also downloaded the demo. I found the CPU usage on my P4 2.4 in stand alone mode acceptable.

My main use is within Cubase SX 2, however, and the CPU usage there is quite a bot lower and more than acceptable.

That being said, future updates that would address CPU usage would be welcome.

MickGael

  • Apprentice
  • *
  • Posts: 36
  • Karma: 0
    • http://www.danieljslewis.com/
CPU usage is OK on my machine
« Reply #2 on: November 12, 2003, 02:13:11 pm »
Hey Nerf,

For what it's worth, I also downloaded the demo. I found the CPU usage on my P4 2.4 in stand alone mode acceptable.

My main use is within Cubase SX 2, however, and the CPU usage there is quite a bot lower and more than acceptable.

That being said, future updates that would address CPU usage would be welcome.

MickGael

  • Apprentice
  • *
  • Posts: 36
  • Karma: 0
    • http://www.danieljslewis.com/
CPU usage is OK on my machine
« Reply #3 on: November 12, 2003, 02:13:38 pm »
Hey Nerf,

For what it's worth, I also downloaded the demo. I found the CPU usage on my P4 2.4 in stand alone mode acceptable.

My main use is within Cubase SX 2, however, and the CPU usage there is quite a bot lower and more than acceptable.

That being said, future updates that would address CPU usage would be welcome.

nerf

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Insane Processor hog!
« Reply #4 on: November 12, 2003, 04:21:01 pm »
Hmmmm.... guess my machine just hates Arturia products. I had the same problem with the Moog V demo. Doesn't make sense.....

husker

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Insane Processor hog!
« Reply #5 on: November 12, 2003, 10:47:49 pm »
What CPU utilisation do you get in the standalone mode? I have run the demo on my PIII 1GHz laptop, and while it is pretty hungry the CPU never goes over 70%...

What sound card are you using?

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines