December 19, 2014, 02:41:32 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Sequences no longer saving?  (Read 387 times)

JoshuaStorm

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Sequences no longer saving?
« on: February 16, 2014, 02:09:15 am »
So, I've had my Microbrute since about November. I'm enjoying it quite a bit, but about a week ago it simply stopped saving sequences. I will record a sequence, play it, and everything will be fine, but when I turn off the Microbrute and turn it back on, that sequence is no longer there.

It is very saddening :c

I don't think it is a connection setting problem, because I hadn't connected it between not having the problem and having the problem. I tried re-updating my firmware to no avail. Help please D:

JoshuaStorm

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Sequences no longer saving?
« Reply #1 on: February 18, 2014, 01:52:37 am »
Bump

JoshuaStorm

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Sequences no longer saving?
« Reply #2 on: February 20, 2014, 01:03:44 am »
Bump

JoshuaStorm

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Sequences no longer saving?
« Reply #3 on: February 21, 2014, 02:36:46 pm »
 :-[

divineaudio

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Sequences no longer saving?
« Reply #4 on: September 21, 2014, 12:40:39 am »
I'm having the same issue (amongst others) with mine. Write a sequence, cycle power on the unit, try to play said sequence and there's nothing there.

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines