November 29, 2014, 12:03:20 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Fogbugz link doesn't work, how do I get help?  (Read 295 times)

theloniouscoltrane

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Fogbugz link doesn't work, how do I get help?
« on: February 08, 2014, 09:35:42 pm »
So I send in a request for help with my 61 Analog Experience The Laboratory. The device works as a standalone synth, but it doesn't send a midi signal, so I can't use it in my DAW. OPen the systray, look at the midi icon, press keys, no lights com on at all.

So I get a note back with a link to Fogbugz, and the link doesn't work. So I try going directly to fogbugz and entering my case tracking ticket #, and it doesn't recognize the number. How on earth do you finally get help in this place???? Anybody?

SirWilliam

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Fogbugz link doesn't work, how do I get help?
« Reply #1 on: February 11, 2014, 03:48:39 pm »
Yup...I had the same problem with FogBugz. In the email with the link to FogBugz there is a link below that says "Technical Support Inquiry." Click on that link, tell them your issue with the FogBugz link and tell them the problem you contacted Tech-Support about. They will help you from there. Good Luck! :)

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines