October 31, 2014, 06:42:57 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: need help with microbrute  (Read 278 times)

Gunung

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
need help with microbrute
« on: March 19, 2014, 03:57:24 pm »
Hi , I need some help. I just bought a microbrute and I'm getting comfortable with it. Also bought an apple camera connection kit so that I can use the midi in/out through USB to have the microbrute control the ipad. Tried it out last night, and all went well. Was able to control different music apps, triggering the sound from the microbrute keyboard.

Then, after about 20 minutes of messing around with it, I started getting static/noise whenever I played anything. The noise persists whenever the audio cable between the ipad and the microbrute is plugged in. When I unlplug the cable, it goes back to normal. Tried three different cables, and the problem persists.

Has this happened to anyone else? I am utterly perplexed, and after two hours trying to problem solve, I'm almost ready to return the microbrute.

Thanks for any help!

Jerome Arturia

  • Administrator
  • Full Member
  • *****
  • Posts: 155
  • Karma: 36
Re: need help with microbrute
« Reply #1 on: March 20, 2014, 10:08:40 am »
Hi Gunung,

Unfortunately we don't ensure the compatibility of the Microbrute with an ipad for the moment.

Best regards,

Jérôme

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines